<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<!-- daily briefing: empty --><!-- nosh weekly: empty -->
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = true;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hit-and-run crash killed man found in Berkeley median, autopsy shows</title>
	<meta name="description" content="A 65-year-old man who died in a Berkeley median was killed when a hit-and-run driver struck him, police learned through an autopsy this week." />
	<link rel="canonical" href="https://www.berkeleyside.org/2021/09/15/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hit-and-run crash killed man found in South Berkeley median, autopsy shows" />
	<meta property="og:description" content="A 65-year-old man who died in a Berkeley median was killed when a hit-and-run driver struck him, police learned through an autopsy this week." />
	<meta property="og:url" content="https://www.berkeleyside.org/2021/09/15/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver" />
	<meta property="og:site_name" content="Berkeleyside" />
	<meta property="article:publisher" content="https://www.facebook.com/berkeleyside" />
	<meta property="article:published_time" content="2021-09-15T21:51:24+00:00" />
	<meta property="article:modified_time" content="2021-09-15T22:27:25+00:00" />
	<meta property="og:image" content="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@emraguso" />
	<meta name="twitter:site" content="@berkeleyside" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="https://www.berkeleyside.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="https://www.berkeleyside.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Hit-and-run crash killed man found in South Berkeley median, autopsy shows Comments Feed" href="https://www.berkeleyside.org/2021/09/15/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver/feed" />
		<script type="text/javascript">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</script>
		<!-- berkeleyside.org is managing ads with Advanced Ads --><script id="bside-ad-ready">
			/**
 * Wait for the page to be ready before firing JS.
 *
 * @param {function} callback - A callable function to be executed.
 * @param {string} [requestedState=complete] - document.readyState to wait for. Defaults to 'complete', can be 'interactive'.
 */
window.advanced_ads_ready = function ( callback, requestedState ) {
	requestedState = requestedState || 'complete';
	var checkState = function ( state ) {
		return requestedState === 'interactive' ? state !== 'loading' : state === 'complete';
	};

	// If we have reached the correct state, fire the callback.
	if ( checkState( document.readyState ) ) {
		callback();
		return;
	}
	// We are not yet in the correct state, attach an event handler, only fire once if the requested state is 'interactive'.
	document.addEventListener( 'readystatechange', function ( event ) {
		if ( checkState( event.target.readyState ) ) {
			callback();
		}
	}, {once: requestedState === 'interactive'} );
};

window.advanced_ads_ready_queue = window.advanced_ads_ready_queue || [];
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/block-library/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
#start-resizable-editor-section {
  display: none;
}

.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

#end-resizable-editor-section {
  display: none;
}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/components/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/block-editor/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/nux/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/reusable-blocks/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/editor/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bynder_block-cgb-style-css-css'  href='https://www.berkeleyside.org/wp-content/plugins/bynder/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.berkeleyside.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.berkeleyside.org/wp-includes/js/mediaelement/wp-mediaelement.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.berkeleyside.org/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pb-accordion-blocks-style-css'  href='https://www.berkeleyside.org/wp-content/plugins/accordion-blocks/build/index.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://www.berkeleyside.org/wp-content/plugins/newspack-listings/dist/assets.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.berkeleyside.org/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.berkeleyside.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic%7CVast+Shadow&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.berkeleyside.org/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.berkeleyside.org/wp-content/plugins/tablepress/css/default.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.org/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.13.1' id='gtm4wp-scroll-tracking-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.berkeleyside.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.berkeleyside.org\/wp-json\/wordpress-popular-posts","ID":430227,"token":"c1d2703db4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/708/public/assets/js/advanced.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/445/363/765/936/272.js?ver=2.13.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/5a317da1c3.js' id='font-awesome-official-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-370653-6' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.berkeleyside.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-370653-6", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.berkeleyside.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.berkeleyside.org/wp-json/wp/v2/posts/430227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berkeleyside.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.berkeleyside.org/?p=430227' />
<link rel="alternate" type="application/json+oembed" href="https://www.berkeleyside.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.org%2F2021%2F09%2F15%2Fhit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berkeleyside.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.org%2F2021%2F09%2F15%2Fhit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver&#038;format=xml" />
<link rel="preconnect" href="https://storage.googleapis.com"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="generator" content="Site Kit by Google 1.41.0" /><!-- BEGIN HEADER CODE PLUGIN -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '267501123632404');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="Facebook"
  src="https://www.facebook.com/tr?id=267501123632404&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- Facebook verification code -->
<meta name="facebook-domain-verification" content="ebdkmmh9si9kskt0szof4gquzcdgxq" />

<!-- END HEADER CODE PLUGIN -->
<!-- BEGIN Parse.ly 2.5.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.berkeleyside.org\/2021\/09\/15\/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver"},"headline":"Hit-and-run crash killed man found in South Berkeley median, autopsy shows","url":"http:\/\/www.berkeleyside.org\/2021\/09\/15\/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver","thumbnailUrl":"https:\/\/www.berkeleyside.org\/wp-content\/uploads\/2021\/09\/adeline-ashby-traffic-fatality-google-maps-200x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.berkeleyside.org\/wp-content\/uploads\/2021\/09\/adeline-ashby-traffic-fatality-google-maps-200x150.jpg"},"dateCreated":"2021-09-15T21:51:24Z","datePublished":"2021-09-15T21:51:24Z","dateModified":"2021-09-15T21:51:24Z","articleSection":"Crime","author":[{"@type":"Person","name":"Emilie Raguso"}],"creator":["Emilie Raguso"],"publisher":{"@type":"Organization","name":"Berkeleyside","logo":"https:\/\/www.berkeleyside.org\/wp-content\/uploads\/2018\/07\/cropped-berkeleyside-favicon-1.png"},"keywords":["adeline street","ashby avenue","fatalities","hit-and-run crash","homelessness","pedestrian fatality","south berkeley","traffic safety","crime &amp; safety","crime","emilie"]}
</script>
<!-- END Parse.ly -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["crime","crime-safety"],"pageAttributes":["adeline-street","ashby-avenue","fatalities","hit-and-run-crash","homelessness","pedestrian-fatality","south-berkeley","traffic-safety"],"pagePostAuthorID":49,"pagePostAuthor":"Emilie Raguso","pagePostTerms":{"category":["Crime","Crime &amp; Safety"],"post_tag":["Adeline Street","Ashby Avenue","Fatalities","Hit-and-run crash","Homelessness","Pedestrian fatality","South Berkeley","Traffic safety"],"following_users":["emilie"]}};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-ND2NPS9' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://www.berkeleyside.org/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.berkeleyside.org/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.berkeleyside.org/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.berkeleyside.org/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-430227 single-format-standard header-berkeleyside group-blog category-crime category-crime-safety aa-prefix-bside-ad-">

    		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ND2NPS9" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
		<div id="pre-header">
			<div class="page-group">
				<!-- ad 395549 -->
				<div style="margin-left: auto; margin-right: auto; text-align: center; " class="gam-leaderboard" id="bside-ad-1607606953"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3818103347611-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/5391017/Berkeleyside/bs_header_leaderboard', [[320,50],[320,100],[970,90]], 'gpt-ad-3818103347611-0' )
		.addService(googletag.pubads()).setTargeting( 'category', ["crime", "crime-safety", "adeline-street", "ashby-avenue", "fatalities", "hit-and-run-crash", "homelessness", "pedestrian-fatality", "south-berkeley", "traffic-safety", "emilie"] ).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-3818103347611-0' );
	});
  </script>
</div>
</div>			</div><!-- .page-group -->
		</div><!-- #pre-header -->

	

	<header id="masthead" class="site-header" role="banner">

		<div id="masthead-branding" class="page-group masthead-branding-berkeleyside">

			
<div class="site-branding">
	<div id="logo">
		<a class="header-logo-link" href="https://www.berkeleyside.org" rel="home" >
						<img src="https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-white.png" alt="Berkeleyside logo" class="header-logo-image">
		</a>
	</div>

	<div class="site-info screen-reader-text">
		<h1 class="site-title"><a href="https://www.berkeleyside.org/" rel="home">Berkeleyside</a></h1>

		<p>Berkeley, CA&#039;s independent news site</p>	</div>

	<div class="logo-sub support"><p>Nonprofit news<br>Free for all, <span>funded by readers</span></p></div></div><!-- .site-branding -->

<div id="masthead-secondary">

	<ul class="button-links">
		<li><a class="link-button" href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&campaign=7010b000001RTqU&amount=15&installmentPeriod=monthly">Donate</a></li>
		<li><a class="link-button" href="https://www.berkeleyside.org/newsletters"><span class="mobile-hidden">Get our </span>newsletters</a></li>
		<li><a class="tips-link link-button" href="https://www.berkeleyside.org/tips">Submit a tip</a></li>
	</ul>

	<div class="menu-container">
		<ul id="berekelyside-secondary" class="masthead-secondary-nav"><li id="menu-item-427533" class="menu-item-button-dark menu-item menu-item-type-custom menu-item-object-custom menu-item-427533"><a title="Shop Berkeleyside Merch" href="https://store.citysidejournalism.org/">Shop</a></li>
<li id="menu-item-305284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a title="About Berkeleyside" href="https://www.berkeleyside.org/about-berkeleyside">About</a></li>
<li id="menu-item-389012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.org/advertise-with-berkeleyside">Advertise</a></li>
<li id="menu-item-401107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401107"><a title="Contact us" href="https://www.berkeleyside.org/contact-us">Contact</a></li>
</ul>
		<ul id="menu-social-media" class="masthead-secondary-nav"><li id="menu-item-305316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-375749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375749"><a title="Berkeleyside Flickr" href="https://www.flickr.com/groups/berkeleyside"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>	</div>

	<div id="search-form-container">
		

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.org/">
	<label for="search-form-6142734e2effe">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-6142734e2effe" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
	</div><!-- .search-form-container -->
			
</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div id="navigation-group" class="page-group group-navigation">

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
			<span class="screen-reader-text">Menu</span>
			<i class="fas fa-bars"></i>
			<i class="fas fa-times"></i>
		</button>

		<ul id="berkeleyside-primary" class="menu">

							<!-- home -->
				<li><a href="https://www.berkeleyside.org/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
			
			<!-- primary -->
			<li id="menu-item-387067" class="menu-item-nosh menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387067"><a href="https://www.berkeleyside.org/nosh">Nosh</a></li>
<li id="menu-item-385130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385130"><a href="https://www.berkeleyside.org/arts">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.org/business">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.org/city">City</a></li>
<li id="menu-item-381340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381340"><a href="https://www.berkeleyside.org/tag/coronavirus">COVID-19</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244248"><a href="https://www.berkeleyside.org/crime-safety">Crime</a></li>
<li id="menu-item-372919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372919"><a href="https://www.berkeleyside.org/community">Community</a></li>
<li id="menu-item-372191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372191"><a href="https://www.berkeleyside.org/housing">Housing</a></li>
<li id="menu-item-372920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372920"><a href="https://www.berkeleyside.org/berkeley-neighborhoods">Neighborhoods</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.org/schools">Schools</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.org/obituaries">Obituaries</a></li>
<li id="menu-item-388827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388827"><a href="https://www.berkeleyside.org/opinion">Opinion</a></li>
<li id="menu-item-381248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381248"><a href="https://www.berkeleyside.org/events-calendar#/94703-berkeley/all/today">Events</a></li>

			<!-- today -->
			<li><a href="https://www.berkeleyside.org/2021/09/15">Today&rsquo;s news</a></li>

		</ul><!-- .berkeleyside-primary.menu -->

		<ul id="berekelyside-secondary" class="menu mobile-menu"><li class="menu-item-button-dark menu-item menu-item-type-custom menu-item-object-custom menu-item-427533"><a title="Shop Berkeleyside Merch" href="https://store.citysidejournalism.org/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a title="About Berkeleyside" href="https://www.berkeleyside.org/about-berkeleyside">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.org/advertise-with-berkeleyside">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401107"><a title="Contact us" href="https://www.berkeleyside.org/contact-us">Contact</a></li>
</ul>
		<div id="search-form-container" class="mobile-menu">
			

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.org/">
	<label for="search-form-6142734e30a73">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-6142734e30a73" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-form-container -->

	</nav><!-- #site-navigation -->

	<ul id="menu-tips-social" class="menu-berkeleyside-social-media mobile-menu-social"><li id="menu-item-395648" class="tips-link link-button-container menu-item menu-item-type-post_type menu-item-object-page menu-item-395648"><a href="https://www.berkeleyside.org/tips">Tips</a></li>
<li id="menu-item-395644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395644"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-395645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395645"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-395646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395646"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-395647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395647"><a href="https://www.flickr.com/groups/berkeleyside"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>
</div>
	</header><!-- #masthead -->


	<div id="logo-print">
		<img class="header-logo-image" name=image src="https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-blue.png">	</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area page-group">

		<div id="news-banner"><aside id="text-29" class="widget-odd widget-last widget-first widget-1 berkeleyside-news-banner widget widget_text">			<div class="textwidget"><p><strong>COVID-19: </strong><a href="https://www.berkeleyside.org/2021/09/01/berkeley-covid-vaccination-requirement-indoor-restaurants-bars-gyms-venues-theaters">Vaccine proof required</a> ● <a href="https://www.berkeleyside.org/2020/03/14/covid-19-berkeley-by-the-numbers-plus-some-key-resources-to-help-you-stay-informed">By the numbers</a> | <strong>GET READY: </strong><a href="https://www.berkeleyside.org/berkeley-wildfire-guide-fire-season-2021">Wildfire Guide</a> | <strong>CITYSIDE: </strong><a href="https://www.berkeleyside.org/2021/08/24/cityside-hiring-audience-head-nosh-editor">Work for us</a> | <strong>PLUS:</strong> <a href="https://oaklandside.org/">The Oaklandside</a></p>
</div>
		</aside></div>
		<main id="main-2-0" class="site-main main-row one-column-aside" role="main">

			<!-- single/single-content -->
<!-- 430227 -->


<article id="post-430227" class="post-430227 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-crime-safety tag-adeline-street tag-ashby-avenue tag-fatalities tag-hit-and-run-crash tag-homelessness tag-pedestrian-fatality tag-south-berkeley tag-traffic-safety">

	
	<div class="pre-header">
		<div class="primary-category">
			<!-- Crime,Crime &amp; Safety--><a href="https://www.berkeleyside.org/crime-safety" title="Crime &amp; Safety" class="primary_cat">Crime &amp; Safety</a>		</div>
	</div>

		<header class="entry-header">
		

		<h1 class="entry-title">Hit-and-run crash killed man found in South Berkeley median, autopsy shows</h1>
					<div class="entry-summary">
				<p>The man&#8217;s death first appeared to have been due to a medical emergency. On Wednesday, police asked for help to find the driver who hit him.</p>
			</div><!-- .entry-summary -->
		
		
	</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- comments open --><div class="comments-number-container"><a class="disqus-comment-link" href="https://www.berkeleyside.org/2021/09/15/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver#disqus_thread"></a></div><!-- Simple Share Buttons Adder (8.1.2) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.berkeleyside.org/2021/09/15/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver"  target="_blank" ><img src="https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.berkeleyside.org/2021/09/15/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver&amp;text=Hit-and-run%20crash%20killed%20man%20found%20in%20South%20Berkeley%20median%2C%20autopsy%20shows%20"  target=&quot;_blank&quot; ><img src="https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Hit-and-run%20crash%20killed%20man%20found%20in%20South%20Berkeley%20median,%20autopsy%20shows&#038;body=%20https://www.berkeleyside.org/2021/09/15/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver"><img src="https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 25px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.berkeleyside.org/author/emilie">Emilie Raguso</a></span></span><span class="posted-on"><a href="https://www.berkeleyside.org/2021/09/15/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver" rel="bookmark"><time class="entry-date published" datetime="2021-09-15T14:51:24-07">Sept. 15, 2021, 2:51 p.m.</time><time class="updated" datetime="2021-09-15T15:27:25-07"><span class="month">Sept. 15</span><span class="hour">Sept. 15, 3:27 p.m.</span></time></a></span></div><!-- .post-date-author -->
			
			<!-- WP comments number: 0 -->





		</div><!-- .entry-meta -->
	

			<div class="entry-content">
			
<figure class="wp-block-image size-full"><img data-attachment-id="430234" data-permalink="https://www.berkeleyside.org/adeline-ashby-traffic-fatality-google-maps" data-orig-file="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police found a man dead in the Adeline Street median and learned through an autopsy he had been hit by a car. Image: Google Maps" data-image-description data-image-caption="&lt;p&gt;Police found a man dead in the Adeline Street median and learned through an autopsy he had been hit by a car. Image: Google Maps&lt;/p&gt;
" data-medium-file="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-360x270.jpg" data-large-file="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps.jpg" loading="lazy" width="1200" height="900" src="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps.jpg" alt class="wp-image-430234 jetpack-lazy-image" data-lazy-srcset="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps.jpg 1200w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-360x270.jpg 360w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-200x150.jpg 200w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-768x576.jpg 768w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-800x600.jpg 800w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-1044x783.jpg 1044w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-632x474.jpg 632w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-536x402.jpg 536w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="430234" data-permalink="https://www.berkeleyside.org/adeline-ashby-traffic-fatality-google-maps" data-orig-file="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police found a man dead in the Adeline Street median and learned through an autopsy he had been hit by a car. Image: Google Maps" data-image-description="" data-image-caption="&lt;p&gt;Police found a man dead in the Adeline Street median and learned through an autopsy he had been hit by a car. Image: Google Maps&lt;/p&gt;
" data-medium-file="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-360x270.jpg" data-large-file="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps.jpg" loading="lazy" width="1200" height="900" src="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps.jpg" alt="" class="wp-image-430234" srcset="https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps.jpg 1200w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-360x270.jpg 360w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-200x150.jpg 200w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-768x576.jpg 768w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-800x600.jpg 800w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-1044x783.jpg 1044w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-632x474.jpg 632w, https://www.berkeleyside.org/wp-content/uploads/2021/09/adeline-ashby-traffic-fatality-google-maps-536x402.jpg 536w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption>Police found a man dead in an Adeline Street median last week, just north of a crosswalk and Ashby Avenue, and learned through an autopsy that it was a traffic fatality. Image: Google Maps</figcaption></figure>



<p>A 65-year-old man who died in a Berkeley median strip last week was killed when a hit-and-run driver struck him, police learned through an autopsy this week.</p>



<p>On Wednesday, police announced the man&#8217;s death and asked for the community&#8217;s help to find the driver who hit him. </p>



<p>A passing motorist had called police at about 12:35 a.m. Sept. 6 to ask them to check on a man lying in the center median on Adeline Street just north of Ashby Avenue, BPD said. He wasn&#8217;t moving and the motorist was concerned.</p>



<p>Officers &#8220;found the man lifeless, called for medical assistance, and began emergency life-saving measures,&#8221; BPD said. But it was too late. Firefighters pronounced the man dead at the scene. </p><div class="bside-ad-med-rectangle-after-paragraph-02" style="margin-left: auto; margin-right: auto; text-align: center; " id="bside-ad-1562112256"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Briefing inline --><div id="om-trqrrjvpmlworbzgei8c-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='trqrrjvpmlworbzgei8c';s.dataset.user='57158';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --></div><br style="clear: both; display: block; float: none;"/>



<p>The man had no obvious signs of trauma and there were no indications in the street of a collision, BPD said, so authorities initially believed that his death had been caused by a medical emergency. </p>



<p>But an autopsy Tuesday by the Alameda County coroner&#8217;s office showed that the man&#8217;s injuries &#8220;were actually consistent with being struck by a vehicle,&#8221; BPD said in a prepared statement. It is the year&#8217;s <a href="https://www.berkeleyside.org/tag/traffic-safety">sixth traffic fatality</a> in Berkeley.</p>



<p class="post-aside"><strong>BPD asks anyone with information to call the Traffic Unit at<br /> 510-981-5980</strong></p>



<p>Police believe the collision happened on the evening of Sept. 5 and are seeking information and video to understand what may have happened. The precise timing of the crash remains hazy.</p>



<p>&#8220;It was clear that he’d been lying there for some time,&#8221; said Officer Byron White, BPD spokesperson.</p>



<p>On Wednesday, police said they cannot share the man&#8217;s name yet because authorities are still trying to find his family. The man had no permanent address, police said.</p>



<div class="bside-ad-rectangle-in-content gam-rectangle-in-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="bside-ad-1309327165"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3490652276303-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
		googletag.defineSlot( '/5391017/Berkeleyside', [[300,250],[300,600],[320,50],[320,100],[970,90],[970,250]], 'gpt-ad-3490652276303-0' )
		.addService(googletag.pubads()).setTargeting( 'category', ["crime", "crime-safety", "adeline-street", "ashby-avenue", "fatalities", "hit-and-run-crash", "homelessness", "pedestrian-fatality", "south-berkeley", "traffic-safety", "emilie"] ).defineSizeMapping(mapping).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-3490652276303-0' );
	});
  </script>
</div>
</div><p>There have been two other pedestrian fatalities in the neighborhood in recent memory, including a woman who died after a driver struck her as she <a href="https://www.berkeleyside.org/2021/08/31/motorist-killed-pedestrian-berkeley-doordash-lawsuit">crossed Ashby Avenue</a> in July and a man who was killed in a <a href="https://www.berkeleyside.org/2019/12/19/berkeley-woman-charged-with-leaving-scene-of-traffic-fatality-by-ashby-bart">hit-and-run crash</a> near Ashby BART station in 2019.</p>



			

			<div class="end-bio-container">

				
						<div class="end-bio">

							Emilie Raguso is Berkeleyside’s senior editor of news.
								<span class="author-meta">
									 Email: <a href="mailto:emilie@berkeleyside.org"> emilie@berkeleyside.org</a>.
								</span>

							
								<span class="author-meta">
									 Twitter: <a href="https://twitter.com/emraguso"> emraguso</a>.
								</span>

							
								<span class="author-meta">
									 Phone: <a href="tel:1-510-459-8325"> 510-459-8325</a>.
								</span>

							
						</div>

				

				
			</div><!-- .end-bio-container -->


			
<section class="section-content-append">

	<aside class="aside-content-append">
		<h2>Help us keep you informed</h2>
		<p>Berkeleyside relies on reader support so we can remain free to access for everyone in our community. Donate to help us continue to provide you with reliable, independent reporting.</p>

		<p>
			<a href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&amp;campaign=7010b000001RTqU&amp;amount=15&amp;installmentPeriod=monthly">SUPPORT BERKELEYSIDE</a>
		</p>
	</aside>

</section>    <div class="meta-related-stories related-with-thumbnail">
        <h2>Related stories</h2>
        <ul class="related-list count-3">

            
                <li>
                	<a href="https://www.berkeleyside.org/2021/09/07/berkeley-police-50000-reward-help-find-driver-fatal-hit-and-run-crash" class="related-link" title="Berkeley police offer $50,000 reward to help find driver from fatal hit-and-run">
                		<div class="related-thumbnail">
                			<img fifu-position="center center" width="480" height="270" src="https://www.berkeleyside.org/wp-content/uploads/2021/07/chuck-feezel-480x270.jpg" class="attachment-hd-small size-hd-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="421263" data-permalink="https://www.berkeleyside.org/chuck-feezel" data-orig-file="https://www.berkeleyside.org/wp-content/uploads/2021/07/chuck-feezel.jpg" data-orig-size="720,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charles &#8220;Chuck&#8221; Feezel. Courtesy: Feezel family" data-image-description="" data-image-caption="&lt;p&gt;Charles &#8220;Chuck&#8221; Feezel. Courtesy: Feezel family&lt;/p&gt;
" data-medium-file="https://www.berkeleyside.org/wp-content/uploads/2021/07/chuck-feezel-360x270.jpg" data-large-file="https://www.berkeleyside.org/wp-content/uploads/2021/07/chuck-feezel.jpg" data-lazy-srcset="https://www.berkeleyside.org/wp-content/uploads/2021/07/chuck-feezel-480x270.jpg 480w, https://www.berkeleyside.org/wp-content/uploads/2021/07/chuck-feezel-720x405.jpg 720w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.berkeleyside.org/wp-content/uploads/2021/07/chuck-feezel-480x270.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                		</div>
                		<div class="related-title">
                			Berkeley police offer $50,000 reward to help find driver from fatal hit-and-run                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.org/2021/09/02/alleged-dui-crash-berkeley-crosswalk-pedestrian-died-vincent-koehler" class="related-link" title="Man struck in Berkeley crosswalk in alleged DUI crash has died, police say">
                		<div class="related-thumbnail">
                			<img fifu-position="center center" width="480" height="270" src="https://www.berkeleyside.org/wp-content/uploads/2021/09/Vincent-Koehler-480x270.jpg" class="attachment-hd-small size-hd-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="428933" data-permalink="https://www.berkeleyside.org/vincent-koehler" data-orig-file="https://www.berkeleyside.org/wp-content/uploads/2021/09/Vincent-Koehler.jpg" data-orig-size="1200,759" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vincent Koehler. Credit: Rachel Hill" data-image-description="" data-image-caption="&lt;p&gt;Vincent Koehler. Credit: Rachel Hill&lt;/p&gt;
" data-medium-file="https://www.berkeleyside.org/wp-content/uploads/2021/09/Vincent-Koehler-360x228.jpg" data-large-file="https://www.berkeleyside.org/wp-content/uploads/2021/09/Vincent-Koehler.jpg" data-lazy-srcset="https://www.berkeleyside.org/wp-content/uploads/2021/09/Vincent-Koehler-480x270.jpg 480w, https://www.berkeleyside.org/wp-content/uploads/2021/09/Vincent-Koehler-720x405.jpg 720w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.berkeleyside.org/wp-content/uploads/2021/09/Vincent-Koehler-480x270.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                		</div>
                		<div class="related-title">
                			Man struck in Berkeley crosswalk in alleged DUI crash has died, police say                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.org/2021/08/31/motorist-killed-pedestrian-berkeley-doordash-lawsuit" class="related-link" title="Motorist who killed pedestrian was driving for DoorDash, lawsuit says">
                		<div class="related-thumbnail">
                			<img fifu-position="center center" width="480" height="270" src="https://www.berkeleyside.org/wp-content/uploads/2021/08/fefe-latitia-austin-ahmad-vigil-berkeley-IMG_8302-480x270.jpg" class="attachment-hd-small size-hd-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="425670" data-permalink="https://www.berkeleyside.org/fefe-latitia-austin-ahmad-vigil-berkeley-img_8302" data-orig-file="https://www.berkeleyside.org/wp-content/uploads/2021/08/fefe-latitia-austin-ahmad-vigil-berkeley-IMG_8302.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Loved ones hold a vigil for Latitia Austin Ahmad at Ashby Avenue and Newbury Street in South Berkeley on Aug. 5, 2021. Credit: Emilie Raguso" data-image-description="" data-image-caption="&lt;p&gt;Loved ones hold a vigil for Latitia Austin Ahmad at Ashby Avenue and Newbury Street in South Berkeley on Aug. 5, 2021. Credit: Emilie Raguso&lt;/p&gt;
" data-medium-file="https://www.berkeleyside.org/wp-content/uploads/2021/08/fefe-latitia-austin-ahmad-vigil-berkeley-IMG_8302-360x270.jpg" data-large-file="https://www.berkeleyside.org/wp-content/uploads/2021/08/fefe-latitia-austin-ahmad-vigil-berkeley-IMG_8302-720x540.jpg" data-lazy-srcset="https://www.berkeleyside.org/wp-content/uploads/2021/08/fefe-latitia-austin-ahmad-vigil-berkeley-IMG_8302-480x270.jpg 480w, https://www.berkeleyside.org/wp-content/uploads/2021/08/fefe-latitia-austin-ahmad-vigil-berkeley-IMG_8302-720x405.jpg 720w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.berkeleyside.org/wp-content/uploads/2021/08/fefe-latitia-austin-ahmad-vigil-berkeley-IMG_8302-480x270.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                		</div>
                		<div class="related-title">
                			Motorist who killed pedestrian was driving for DoorDash, lawsuit says                		</div>
        			</a>
        		</li>

        		        </ul>
    </div>

		</div><!-- .entry-content -->


		<footer class="entry-footer">

		<h2 class="entry-footer-title">More at Berkeleyside</h2><span class="tags-links"><a href="https://www.berkeleyside.org/tag/adeline-street" rel="tag">Adeline Street</a><a href="https://www.berkeleyside.org/tag/ashby-avenue" rel="tag">Ashby Avenue</a><a href="https://www.berkeleyside.org/tag/fatalities" rel="tag">Fatalities</a><a href="https://www.berkeleyside.org/tag/hit-and-run-crash" rel="tag">Hit-and-run crash</a><a href="https://www.berkeleyside.org/tag/homelessness" rel="tag">Homelessness</a><a href="https://www.berkeleyside.org/tag/pedestrian-fatality" rel="tag">Pedestrian fatality</a><a href="https://www.berkeleyside.org/tag/south-berkeley" rel="tag">South Berkeley</a><a href="https://www.berkeleyside.org/tag/traffic-safety" rel="tag">Traffic safety</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<!-- sidebar-single-2-0 -->

<aside id="secondary" class="widget-area" role="complementary">

	<aside id="block-11" class="widget-odd widget-first widget-1 berkeleyside-single-main-content-sidebar widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://www.berkeleyside.org/berkeley-wildfire-guide-fire-season-2021"><img loading="lazy" width="720" height="405" src="https://www.berkeleyside.org/wp-content/uploads/2021/08/berkeleyside-social-cards-berkeley-wildfire-guide-720x405.png" alt="" class="wp-image-425306" srcset="https://www.berkeleyside.org/wp-content/uploads/2021/08/berkeleyside-social-cards-berkeley-wildfire-guide-720x405.png 720w, https://www.berkeleyside.org/wp-content/uploads/2021/08/berkeleyside-social-cards-berkeley-wildfire-guide-360x203.png 360w, https://www.berkeleyside.org/wp-content/uploads/2021/08/berkeleyside-social-cards-berkeley-wildfire-guide-200x113.png 200w, https://www.berkeleyside.org/wp-content/uploads/2021/08/berkeleyside-social-cards-berkeley-wildfire-guide-768x432.png 768w, https://www.berkeleyside.org/wp-content/uploads/2021/08/berkeleyside-social-cards-berkeley-wildfire-guide-1536x864.png 1536w, https://www.berkeleyside.org/wp-content/uploads/2021/08/berkeleyside-social-cards-berkeley-wildfire-guide.png 1600w, https://www.berkeleyside.org/wp-content/uploads/2021/08/berkeleyside-social-cards-berkeley-wildfire-guide-480x270.png 480w" sizes="(max-width: 720px) 100vw, 720px" /></a></figure>
</aside><aside class="widget-even widget-2 berkeleyside-single-main-content-sidebar widget bside-ad-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="bside-ad-655549678"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6069664209625-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [300, 600]).
build();
		googletag.defineSlot( '/5391017/Berkeleyside', [[300,250],[300,600],[320,50],[320,100],[970,90],[970,250]], 'gpt-ad-6069664209625-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-6069664209625-0' );
	});
  </script>
</div>
</div></aside><aside id="block-18" class="widget-odd widget-last widget-3 berkeleyside-single-main-content-sidebar widget widget_block"><div class="widget popular-posts"><h2>Most-read stories</h2><script type="application/json">{"title":"Most-read stories","limit":"10","offset":0,"range":"last7days","time_quantity":"24","time_unit":"hour","freshness":false,"order_by":"views","post_type":"post","pid":"","cat":"","taxonomy":"category","term_id":"","author":"","shorten_title":{"active":false,"length":0,"words":false},"post-excerpt":{"active":false,"length":0,"keep_format":false,"words":false},"thumbnail":{"active":false,"width":0,"height":0,"build":"manual","size":""},"rating":false,"stats_tag":{"comment_count":false,"views":false,"author":false,"date":{"active":false,"format":"F j, Y"},"category":false,"taxonomy":{"active":false,"name":"category"}},"markup":{"custom_html":false,"wpp-start":"<ul class=\"wpp-list\">","wpp-end":"<\/ul>","title-start":"<h2>","title-end":"<\/h2>","post-html":"<li>{thumb} {title} <span class=\"wpp-meta post-stats\">{stats}<\/span><\/li>"},"theme":{"name":""}}</script><div class="wpp-widget-block-placeholder"></div></aside>
</aside><!-- #secondary -->

		</main><!-- #main -->

		

	<div id="content-area-comments" class="main-row one-column-aside">
		<div id="comments-section">
			
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"430227 https:\/\/www.berkeleyside.org\/?p=430227","disqusShortname":"berkeleyside","disqusTitle":"Hit-and-run crash killed man found in South Berkeley median, autopsy shows","disqusUrl":"https:\/\/www.berkeleyside.org\/2021\/09\/15\/hit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver","postId":430227};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
		</div>

		<div id="comments-sidebar">
			
			
				
				<aside class="widget popular-posts popular-with-image">
					<h2 class="widget-title">Most-read in crime-safety</h2>


<ul class="wpp-list">
<li> <a href="https://www.berkeleyside.org/2021/09/12/2-drivers-killed-fight-freeway-crash-berkeley" class="wpp-post-title" target="_self">2 drivers killed during fight over freeway crash when third man struck them</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.berkeleyside.org/2021/09/13/berkeley-police-shut-down-youth-football-game-large-fight-gun-arrests" class="wpp-post-title" target="_self">Berkeley police shut down youth football game after large fight, gun arrests</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.berkeleyside.org/2021/09/09/berkeley-police-man-charged-threats-grabbing-boy-telegraph-avenue" class="wpp-post-title" target="_self">Police: Man charged with making threats after grabbing boy on Telegraph Avenue</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.berkeleyside.org/2021/09/14/man-shatters-window-bobby-gs-berkeley-knife-rocks-scares-patrons" class="wpp-post-title" target="_self">Police: Man with knife shatters window at Bobby G&#8217;s Pizzeria, scares patrons</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.berkeleyside.org/2021/09/10/berkeley-road-rage-killing-diante-craig-family-grieves" class="wpp-post-title" target="_self">Family still grieves after Berkeley killing: &#8216;We&#8217;re nowhere near healed&#8217;</a> <span class="wpp-meta post-stats"></span></li>

</ul>
				</aside><!-- .widget popular-posts -->

			
		</div>
	</div><!-- #content-area-comments -->


	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div id="footer-content" class="page-group">

			<section class="footer-menu footer-berkeleyside-menu">

				<header class="section-header">
					<h2 class="section-title footer-menu-title">Berkeleyside</h2>
				</header>

				<section class="berkeleyside-menus-container">

					<div class="menu-container">
					<div class="menu-main-navigation-container"><ul id="berekelyside-primary" class="menu"><li class="menu-item-nosh menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387067"><a href="https://www.berkeleyside.org/nosh">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385130"><a href="https://www.berkeleyside.org/arts">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.org/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.org/city">City</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381340"><a href="https://www.berkeleyside.org/tag/coronavirus">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244248"><a href="https://www.berkeleyside.org/crime-safety">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372919"><a href="https://www.berkeleyside.org/community">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372191"><a href="https://www.berkeleyside.org/housing">Housing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372920"><a href="https://www.berkeleyside.org/berkeley-neighborhoods">Neighborhoods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.org/schools">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.org/obituaries">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388827"><a href="https://www.berkeleyside.org/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381248"><a href="https://www.berkeleyside.org/events-calendar#/94703-berkeley/all/today">Events</a></li>
</ul></div>					</div>

					<div class="menu-container">
						<div class="menu-secondary-main-menu-container"><ul id="berekelyside-secondary" class="menu"><li class="menu-item-button-dark menu-item menu-item-type-custom menu-item-object-custom menu-item-427533"><a title="Shop Berkeleyside Merch" href="https://store.citysidejournalism.org/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a title="About Berkeleyside" href="https://www.berkeleyside.org/about-berkeleyside">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.org/advertise-with-berkeleyside">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401107"><a title="Contact us" href="https://www.berkeleyside.org/contact-us">Contact</a></li>
</ul></div>
						<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
					</div>

				</section>

			</section><!-- .footer-berkeleyside-menus -->

			<section class="footer-menu footer-nosh-menu">

				<header class="section-header">
					<h2 class="section-title footer-menu-title">Nosh</h2>
				</header>

				<div class="menu-container"><ul id="nosh-primary" class="menu"><li id="menu-item-426573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426573"><a href="https://www.berkeleyside.org/nosh/new-restaurants">New restaurants</a></li>
<li id="menu-item-426574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426574"><a href="https://www.berkeleyside.org/nosh/bites">Bites</a></li>
<li id="menu-item-424898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424898"><a href="https://www.berkeleyside.org/nosh-guide/shelter-in-place/outdoor-dining-berkeley-oakland">Outdoor dining guide</a></li>
<li id="menu-item-426575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426575"><a href="https://www.berkeleyside.org/nosh/nosh-features">Nosh features</a></li>
<li id="menu-item-424900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424900"><a href="https://www.berkeleyside.org/nosh-weekly">Subscribe to Nosh</a></li>
</ul></div>
			</section><!-- .footer-nosh-menu -->

			<section id="text-10" class="widget-odd widget-last widget-first widget-1 footer-widget-section widget_text"><header><h2 class="section-title">Support our journalism</h2></header>			<div class="textwidget"><p><a href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&amp;campaign=7010b000001RTqU&amp;amount=15&amp;installmentPeriod=monthly">Donate to Berkeleyside</a> and support independent local journalism.</p>
</div>
		</section>
			<section id="newsletters" class="footer-mailing-list-form">
				<header class="section-header">
					<h2 class="section-title">Part of</h2>
				</header>
				<p>
					<a class="header-logo-link" href="https://www.citysidejournalism.org/" >
						<img style="max-width: 220px;" class="cityside-logo" name=image src="https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/img/cityside-full-color-600.png">					</a>
				</p>
			</section><!-- .footer-mailing-list-form -->
				
		</div><!-- .page-group -->

	</footer><!-- #colophon -->


	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Cityside. All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.org/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->


	<!-- ad 418548 -->
	<div style="margin-left: auto; margin-right: auto; text-align: center; " class="gam-adhesion" id="bside-ad-707015385"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8125096219551-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/5391017/Berkeleyside/bs_adhesion', [1,1], 'gpt-ad-8125096219551-0' )
		.addService(googletag.pubads()).setTargeting( 'category', ["crime", "crime-safety", "adeline-street", "ashby-avenue", "fatalities", "hit-and-run-crash", "homelessness", "pedestrian-fatality", "south-berkeley", "traffic-safety", "emilie"] ).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-8125096219551-0' );
	});
  </script>
</div>
</div>
</div><!-- #page -->



<script>(function(){var advanced_ads_ga_UID="UA-370653-6",advanced_ads_ga_anonymIP=!!1;/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
window.advanced_ads_check_adblocker = ( function ( callback ) {
	var pending_callbacks = [];
	var is_enabled        = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
			|| window.mozRequestAnimationFrame
			|| window.webkitRequestAnimationFrame
			|| function ( RAF_callback ) {
				return setTimeout( RAF_callback, 16 );
			};

		fn.call( window, RAF_callback );
	}

	RAF( function () {
		// Create a bait.
		var ad       = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function () {
			var styles      = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
				|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== - 1 );

			// Call pending callbacks.
			for ( var i = 0, length = pending_callbacks.length; i < length; i ++ ) {
				pending_callbacks[i]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function ( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	};
}() );
function AdvAdsAdBlockCounterGA( UID ) {
	this.UID             = UID;
	this.analyticsObject = typeof gtag === 'function';

	var self = this;

	this.count = function () {
		gtag( 'event', 'AdBlock', {
			'event_category':  'Advanced Ads',
			'event_label':     'Yes',
			'non_interaction': true,
			'send_to':         self.UID
		} );
	};

	// pseudo-constructor
	( function () {
		if ( ! self.analyticsObject ) {
			// No one has requested gtag.js at this point, require it.
			var script   = document.createElement( 'script' );
			script.src   = 'https://www.googletagmanager.com/gtag/js?id=' + UID;
			script.async = true;

			document.body.appendChild( script );

			window.dataLayer     = window.dataLayer || [];
			window.gtag          = function () {
				dataLayer.push( arguments );
			};
			self.analyticsObject = true;
			gtag( 'js', new Date() );
		}

		var config = {'send_page_view': false, 'transport_type': 'beacon'};
		if ( window.advanced_ads_ga_anonymIP ) {
			config.anonymize_ip = true;
		}
		gtag( 'config', UID, config );
	} )();

	return this;
}

advanced_ads_check_adblocker( function ( is_enabled ) {
	// Send data to Google Analytics if an ad blocker was detected.
	if ( is_enabled ) {
		new AdvAdsAdBlockCounterGA( advanced_ads_ga_UID ).count();
	}
} );
})();</script><!-- BEGIN FOOTER CODE PLUGIN -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-1g74Gv7TpBEwj",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1g74Gv7TpBEwj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Disqus count -->
<script id="dsq-count-scr" src="//berkeleyside.disqus.com/count.js" async></script>


<script>
// Adds the onNewComment callback to the disqus_config of the embed code
// that sends 'New Comment' events over to Google Analytics.
// The callback can also be used for any other analytics service like Parse.ly, Chartbeat, Mixpanel
var disqus_config = function() {
        this.callbacks.onNewComment = [function(comment) {
              ga('send', {
                'hitType': 'event',            // Required.
                'eventCategory': 'Comments',   // Required.
                'eventAction': 'New Comment',  // Required.
                'eventLabel': 'New Comment'
            });
        }];
  };
</script>

<!-- END FOOTER CODE PLUGIN -->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Briefing – free newsletter --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='cfzcry8nzua7qxyillnl';s.dataset.user='57158';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
				<script type="text/javascript">
		var trqrrjvpmlworbzgei8c_shortcode = true;var cfzcry8nzua7qxyillnl_shortcode = true;		</script>
		<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.8.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 0px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 0px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}

.ssba-classic-2 {
width: auto;
display: inline-block;
vertical-align: top;
}

.ssba a {
display: inline-block;
margin-right: 0.25rem;
}


			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='jetpack-carousel-swiper-css-css'  href='https://www.berkeleyside.org/wp-content/plugins/jetpack/modules/carousel/swiper-bundle.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css'  href='https://www.berkeleyside.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/accordion-blocks/js/accordion-blocks.js?ver=1.4.0' id='pb-accordion-blocks-frontend-script-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"berkeleyside"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/newspack-listings/dist/assets.js?ver=1.2.0' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.8.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"bside-ad-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/451/public/assets/js/243.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/445/assets/866.js?ver=2.13.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215' id='berkeleyside-three-navigation-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215' id='berkeleyside-three-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/445/assets/js/833.js?ver=2.0.8' id='krux/postscribe-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.berkeleyside.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/445/assets/js/289.js?ver=2.13.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.src.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.berkeleyside.org/wp-includes/js/wp-embed.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"1","fifu_should_crop_with_theme_sizes":"","fifu_slider":"","fifu_hover_selected":"","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"","fifu_crop_selectors":",div.section-content.post-grid-4,div.post-hero.hero-16-9,div.post-hero.hd-medium","fifu_fit":"cover","fifu_crop_ratio":"16:9","fifu_crop_default":"div[id^='post'],.fifu-slider,ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_crop_ignore_parent":"a.lSPrev,a.lSNext,","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.berkeleyside.org\/wp-json\/","fifu_nonce":"c1d2703db4","fifu_block":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/fifu-premium/includes/html/js/image.js?ver=5.2.4' id='fifu-image-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.berkeleyside.org\/wp-content\/plugins\/jetpack\/modules\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.berkeleyside.org\/wp-admin\/admin-ajax.php","nonce":"f86cab849f","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.berkeleyside.org\/wp-login.php?redirect_to=https%3A%2F%2Fwww.berkeleyside.org%2F2021%2F09%2F15%2Fhit-run-crash-killed-man-berkeley-median-adeline-street-police-seek-driver","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=10.1' id='jetpack-carousel-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="berkeleyside.com" src='https://cdn.parsely.com/keys/berkeleyside.com/p.js?ver=2.5.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1631744846' id='optinmonster-wp-helper-js'></script>
<script>window.advads_has_ads = [["395549","ad",null],["429260","ad",null],["396119","ad",null],["423846","ad",null],["418548","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>( function () {
	window.advanced_ads_ready_queue = window.advanced_ads_ready_queue || [];

	// replace native push method with our advanced_ads_ready function; do this early to prevent race condition between pushing and the loop.
	advanced_ads_ready_queue.push = window.advanced_ads_ready;

	// handle all callbacks that have been added to the queue previously.
	for ( var i = 0, length = advanced_ads_ready_queue.length; i < length; i ++ ) {
		advanced_ads_ready( advanced_ads_ready_queue[i] );
	}
} )();
</script><script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'196458778',post:'430227',tz:'-7',srv:'www.berkeleyside.org'} ]);
	_stq.push([ 'clickTrackerInit', '196458778', '430227' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.berkeleyside.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '772ad16224', slugs: {"trqrrjvpmlworbzgei8c":{"slug":"trqrrjvpmlworbzgei8c","mailpoet":false},"cfzcry8nzua7qxyillnl":{"slug":"cfzcry8nzua7qxyillnl","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":430227,"object_key":"post","object_type":"post","term_ids":[74,18939,9933,6615,8273,19864,8055,11485,3578,11347]};</script>
		
</body>
</html>







<!-- Dynamic page generated in 0.379 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-09-15 15:27:26 -->

<!-- Compression = gzip -->