<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<!-- daily briefing: empty --><!-- nosh weekly: empty -->
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = true;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.0 (Yoast SEO v18.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Year of the Snake brings savory weekend pastries to Berkeley</title>
	<meta name="description" content="A former Tartine baker has launched a Sunday pop-up packed with creative treats." />
	<link rel="canonical" href="https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Year of the Snake brings savory weekend pastries to Berkeley" />
	<meta property="og:description" content="A former Tartine baker has launched a Sunday pop-up packed with creative treats." />
	<meta property="og:url" content="https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup" />
	<meta property="og:site_name" content="Berkeleyside" />
	<meta property="article:publisher" content="https://www.facebook.com/berkeleyside" />
	<meta property="article:published_time" content="2022-02-16T17:00:00+00:00" />
	<meta property="article:modified_time" content="2022-02-16T17:03:46+00:00" />
	<meta property="og:image" content="https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="956" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@berkeleyside" />
	<meta name="twitter:site" content="@berkeleyside" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.berkeleyside.org/#organization","name":"Berkeleyside","url":"https://www.berkeleyside.org/","sameAs":["https://www.facebook.com/berkeleyside","https://www.instagram.com/berkeleyside/","https://www.linkedin.com/company/berkeleyside/","https://www.youtube.com/user/Berkeleyside","https://en.wikipedia.org/wiki/Berkeleyside","https://twitter.com/berkeleyside"],"logo":{"@type":"ImageObject","@id":"https://www.berkeleyside.org/#logo","inLanguage":"en-US","url":"https://www.berkeleyside.org/wp-content/uploads/2016/04/Berkeleyside-logo-tagline-large.png","contentUrl":"https://www.berkeleyside.org/wp-content/uploads/2016/04/Berkeleyside-logo-tagline-large.png","width":1200,"height":480,"caption":"Berkeleyside"},"image":{"@id":"https://www.berkeleyside.org/#logo"}},{"@type":"WebSite","@id":"https://www.berkeleyside.org/#website","url":"https://www.berkeleyside.org/","name":"Berkeleyside","description":"Berkeley, CA&#039;s independent news site","publisher":{"@id":"https://www.berkeleyside.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.berkeleyside.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#primaryimage","inLanguage":"en-US","url":"https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box.jpeg","contentUrl":"https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box.jpeg","width":1200,"height":956},{"@type":"WebPage","@id":"https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#webpage","url":"https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup","name":"Year of the Snake brings savory weekend pastries to Berkeley","isPartOf":{"@id":"https://www.berkeleyside.org/#website"},"primaryImageOfPage":{"@id":"https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#primaryimage"},"datePublished":"2022-02-16T17:00:00+00:00","dateModified":"2022-02-16T17:03:46+00:00","description":"A former Tartine baker has launched a Sunday pop-up packed with creative treats.","breadcrumb":{"@id":"https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup"]}]},{"@type":"BreadcrumbList","@id":"https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.berkeleyside.org/"},{"@type":"ListItem","position":2,"name":"Year of the Snake brings savory weekend pastries to Berkeley"}]},{"@type":"NewsArticle","@id":"https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#article","isPartOf":{"@id":"https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#webpage"},"author":{"@id":"https://www.berkeleyside.org/#/schema/person/5d992b54a95d78951e58afb602310a5e"},"headline":"Year of the Snake brings savory weekend pastries to Berkeley","datePublished":"2022-02-16T17:00:00+00:00","dateModified":"2022-02-16T17:03:46+00:00","mainEntityOfPage":{"@id":"https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#webpage"},"wordCount":825,"commentCount":0,"publisher":{"@id":"https://www.berkeleyside.org/#organization"},"image":{"@id":"https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#primaryimage"},"thumbnailUrl":"https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box.jpeg","keywords":["Berkeley food and drinks"],"articleSection":["Business","New Restaurants","Nosh","Nosh Features"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.berkeleyside.org/#organization"}},{"@type":"Person","@id":"https://www.berkeleyside.org/#/schema/person/5d992b54a95d78951e58afb602310a5e","name":"Guest contributor","image":{"@type":"ImageObject","@id":"https://www.berkeleyside.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2b7bac198b8d719b486d570bb8d5173b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2b7bac198b8d719b486d570bb8d5173b?s=96&d=mm&r=g","caption":"Guest contributor"},"description":"Freelance writers with story pitches can email editors@berkeleyside.com.","url":"https://www.berkeleyside.org/author/guest"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="https://www.berkeleyside.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="https://www.berkeleyside.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Year of the Snake brings savory weekend pastries to Berkeley Comments Feed" href="https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup/feed" />
<script type="text/javascript">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</script>
<!-- berkeleyside.org is managing ads with Advanced Ads --><script id="bside-ad-ready">
			/**
 * Wait for the page to be ready before firing JS.
 *
 * @param {function} callback - A callable function to be executed.
 * @param {string} [requestedState=complete] - document.readyState to wait for. Defaults to 'complete', can be 'interactive'.
 */
window.advanced_ads_ready = function ( callback, requestedState ) {
	requestedState = requestedState || 'complete';
	var checkState = function ( state ) {
		return requestedState === 'interactive' ? state !== 'loading' : state === 'complete';
	};

	// If we have reached the correct state, fire the callback.
	if ( checkState( document.readyState ) ) {
		callback();
		return;
	}
	// We are not yet in the correct state, attach an event handler, only fire once if the requested state is 'interactive'.
	document.addEventListener( 'readystatechange', function ( event ) {
		if ( checkState( event.target.readyState ) ) {
			callback();
		}
	}, {once: requestedState === 'interactive'} );
};

window.advanced_ads_ready_queue = window.advanced_ads_ready_queue || [];
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/block-library/style.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
*  Converts a hex value into the rgb equivalent.
*
* @param {string} hex - the hexadecimal value to convert
* @return {string} comma separated rgb values
*/
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code > code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-plain, .wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group:where(.has-background) {
  padding: 1.25em 2.375em;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/components/style.css?ver=5.9' type='text/css' media='all' />
<style id='wp-components-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/block-editor/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/nux/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/reusable-blocks/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.berkeleyside.org/wp-includes/css/dist/editor/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bynder_block-cgb-style-css-css'  href='https://www.berkeleyside.org/wp-content/plugins/bynder/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.berkeleyside.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.berkeleyside.org/wp-includes/js/mediaelement/wp-mediaelement.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.berkeleyside.org/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pb-accordion-blocks-style-css'  href='https://www.berkeleyside.org/wp-content/plugins/accordion-blocks/build/index.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-for-wp-css'  href='https://www.berkeleyside.org/wp-content/plugins/fancybox-for-wordpress/assets/css/fancybox.css?ver=1.3.4' type='text/css' media='all' />
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://www.berkeleyside.org/wp-content/plugins/newspack-listings/dist/assets.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.berkeleyside.org/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.berkeleyside.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='https://fonts.googleapis.com/css2?family=PT+Serif:ital@1&#038;family=Source+Sans+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&#038;family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&#038;family=Vast+Shadow&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.berkeleyside.org/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.berkeleyside.org/wp-content/plugins/tablepress/css/default.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.org/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/fancybox-for-wordpress/assets/js/jquery.fancybox.js?ver=1.3.4' id='fancybox-for-wp-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.14.2' id='gtm4wp-scroll-tracking-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.berkeleyside.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.berkeleyside.org\/wp-json\/wordpress-popular-posts","ID":446259,"token":"f04af05ac0","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/708/public/assets/js/advanced.js?ver=1.31.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/445/363/765/936/79.js?ver=2.16.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/5a317da1c3.js' id='font-awesome-official-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-370653-6' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.berkeleyside.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-370653-6", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.berkeleyside.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.berkeleyside.org/wp-json/wp/v2/posts/446259" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berkeleyside.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.berkeleyside.org/?p=446259' />
<link rel="alternate" type="application/json+oembed" href="https://www.berkeleyside.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.org%2F2022%2F02%2F16%2Fyear-of-the-snake-berkeley-pastry-popup" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berkeleyside.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.org%2F2022%2F02%2F16%2Fyear-of-the-snake-berkeley-pastry-popup&#038;format=xml" />

<!-- Fancybox for WordPress v3.3.3 -->
<style type="text/css">
	.fancybox-slide--image .fancybox-content{background-color: #FFFFFF}div.fancybox-caption{display:none !important;}
	
	img.fancybox-image{border-width:10px;border-color:#FFFFFF;border-style:solid;}
	div.fancybox-bg{background-color:rgba(102,102,102,0.3);opacity:1 !important;}div.fancybox-content{border-color:#FFFFFF}
	div#fancybox-title{background-color:#FFFFFF}
	div.fancybox-content{background-color:#FFFFFF}
	div#fancybox-title-inside{color:#333333}
	
	
	
	div.fancybox-caption p.caption-title{display:inline-block}
	div.fancybox-caption p.caption-title{font-size:14px}
	div.fancybox-caption p.caption-title{color:#333333}
	div.fancybox-caption {color:#333333}div.fancybox-caption p.caption-title {background:#fff; width:auto;padding:10px 30px;}div.fancybox-content p.caption-title{color:#333333;margin: 0;padding: 5px 0;}
</style><script type="text/javascript">
	jQuery(function () {

		var mobileOnly = false;
		
		if (mobileOnly) {
			return;
		}

		jQuery.fn.getTitle = function () { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
			var arr = jQuery("a[data-fancybox]");
									jQuery.each(arr, function() {
										var title = jQuery(this).children("img").attr("title");
										 var caption = jQuery(this).next("figcaption").html();
                                        if(caption && title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}
									});			}

		// Supported file extensions

				var thumbnails = jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function () {
			return /\.(jpe?g|png|gif|mp4|webp|bmp)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
		});
		

		// Add data-type iframe for links that are not images or videos.
		var iframeLinks = jQuery('.fancyboxforwp').filter(function () {
			return !/\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
		}).filter(function () {
			return !/vimeo|youtube/i.test(jQuery(this).attr('href'))
		});
		iframeLinks.attr({"data-type": "iframe"}).getTitle();

				// Gallery All
		thumbnails.addClass("fancyboxforwp").attr("data-fancybox", "gallery").getTitle();
		iframeLinks.attr({"data-fancybox": "gallery"}).getTitle();

		// Gallery type NONE
		
		// Call fancybox and apply it on any link with a rel atribute that starts with "fancybox", with the options set on the admin panel
		jQuery("a.fancyboxforwp").fancyboxforwp({
			loop: false,
			smallBtn: false,
			zoomOpacity: "auto",
			animationEffect: "fade",
			animationDuration: 500,
			transitionEffect: "fade",
			transitionDuration: "300",
			overlayShow: true,
			overlayOpacity: "0.3",
			titleShow: true,
			titlePosition: "inside",
			keyboard: true,
			showCloseButton: false,
			arrows: true,
			clickContent:false,
			clickSlide: "close",
			mobile: {
				clickContent: function (current, event) {
					return current.type === "image" ? "toggleControls" : false;
				},
				clickSlide: function (current, event) {
					return current.type === "image" ? "close" : "close";
				},
			},
			wheel: false,
			toolbar: true,
			preventCaptionOverlap: true,
			onInit: function() { },			onDeactivate
	: function() { },		beforeClose: function() { },			afterShow: function() {},				afterClose: function() { },					caption : function( instance, item ) {var title ="";if("undefined" != typeof jQuery(this).context ){var title = jQuery(this).context.title;} else { var title = ("undefined" != typeof jQuery(this).attr("title")) ? jQuery(this).attr("title") : false;}var caption = jQuery(this).data('caption') || '';if ( item.type === 'image' && title.length ) {caption = (caption.length ? caption + '<br />' : '') + '<p class="caption-title">'+title+'</p>' ;}return caption;},
		afterLoad : function( instance, current ) {current.$content.append('<div class=\"fancybox-custom-caption inside-caption\" style=\" position: absolute;left:0;right:0;color:#000;margin:0 auto;bottom:0;text-align:center;background-color:#FFFFFF \">' + current.opts.caption + '</div>');},
			})
		;

			})
</script>
<!-- END Fancybox for WordPress -->
<link rel="preconnect" href="https://cloud.fifu.app"><link rel="preconnect" href="https://cdn.fifu.app"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="generator" content="Site Kit by Google 1.68.0" /><!-- BEGIN HEADER CODE PLUGIN -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '267501123632404');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="Facebook"
  src="https://www.facebook.com/tr?id=267501123632404&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- Facebook verification code -->
<meta name="facebook-domain-verification" content="ebdkmmh9si9kskt0szof4gquzcdgxq" />

<!-- END HEADER CODE PLUGIN --><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="bside-ad-layer-custom-css"></style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["business","new-restaurants","nosh","nosh-features"],"pageAttributes":["berkeley-food-and-drinks"],"pagePostAuthorID":11,"pagePostAuthor":"Guest contributor","pagePostTerms":{"category":["Business","New Restaurants","Nosh","Nosh Features"],"post_tag":["Berkeley food and drinks"]}};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.berkeleyside.org\/2022\/02\/16\/year-of-the-snake-berkeley-pastry-popup"},"headline":"Year of the Snake brings savory weekend pastries to Berkeley","url":"http:\/\/www.berkeleyside.org\/2022\/02\/16\/year-of-the-snake-berkeley-pastry-popup","thumbnailUrl":"https:\/\/www.berkeleyside.org\/wp-content\/uploads\/2022\/02\/year_of_the_snake_box-188x150.jpeg","image":{"@type":"ImageObject","url":"https:\/\/www.berkeleyside.org\/wp-content\/uploads\/2022\/02\/year_of_the_snake_box-188x150.jpeg"},"dateCreated":"2022-02-16T17:00:00Z","datePublished":"2022-02-16T17:00:00Z","dateModified":"2022-02-16T17:03:46Z","articleSection":"Business","author":[{"@type":"Person","name":"Guest contributor"}],"creator":["Guest contributor"],"publisher":{"@type":"Organization","name":"Berkeleyside","logo":"https:\/\/www.berkeleyside.org\/wp-content\/uploads\/2018\/07\/cropped-berkeleyside-favicon-1.png"},"keywords":["berkeley food and drinks","nosh","nosh features","business","new restaurants"]}
</script>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
			<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-ND2NPS9' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://www.berkeleyside.org/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.berkeleyside.org/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.berkeleyside.org/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.berkeleyside.org/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-446259 single-format-standard header-nosh group-blog category-business category-new-restaurants category-nosh category-nosh-features aa-prefix-bside-ad-">

    		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ND2NPS9" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
		<div id="pre-header">
			<div class="page-group">
				<!-- ad 395549 -->
				<div style="margin-left: auto; margin-right: auto; text-align: center; " class="gam-leaderboard bside-ad-target" id="bside-ad-1881603247" data-advadstrackid="395549" data-advadstrackbid="1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8654347993061-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/5391017/Berkeleyside/bs_header_leaderboard', [[320,50],[320,100],[970,90]], 'gpt-ad-8654347993061-0' )
		.addService(googletag.pubads()).setTargeting( 'category', ["business", "new-restaurants", "nosh", "nosh-features", "berkeley-food-and-drinks"] ).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-8654347993061-0' );
	});
  </script>
</div>
</div>			</div><!-- .page-group -->
		</div><!-- #pre-header -->

	

	<header id="masthead" class="site-header" role="banner">

		<div id="masthead-branding" class="page-group masthead-branding-nosh">

			
<div class="site-branding">
	<div id="logo">
		<a class="header-logo-link" href="https://www.berkeleyside.org/nosh" rel="home" >
						<img src="https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/img/nosh-logo-header-dishing-on-the-east-bay.png" alt="Berkeleyside logo" class="header-logo-image">
		</a>
	</div>

	<div class="site-info screen-reader-text">
		<h1 class="site-title"><a href="https://www.berkeleyside.org/" rel="home">Berkeleyside</a></h1>

		<p>Berkeley, CA&#039;s independent news site</p>	</div>

	</div><!-- .site-branding -->

<div id="masthead-secondary">

	<div class="menu-container cta"><ul id="menu-call-to-action" class="menu"><li id="menu-item-433086" class="button-link button-light menu-item menu-item-type-custom menu-item-object-custom menu-item-433086"><a href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&#038;campaign=7010b000001RTqU&#038;amount=15&#038;installmentPeriod=monthly">Donate</a></li>
<li id="menu-item-433087" class="button-link button-light menu-item menu-item-type-post_type menu-item-object-page menu-item-433087"><a href="https://www.berkeleyside.org/newsletters">Get our newsletters</a></li>
<li id="menu-item-433088" class="button-link button-dark menu-item menu-item-type-post_type menu-item-object-page menu-item-433088"><a href="https://www.berkeleyside.org/tips">Submit a tip</a></li>
</ul></div>
	<div class="menu-container secondary">
		<ul id="berekelyside-secondary" class="menu"><li id="menu-item-427533" class="button-link button-dark menu-item menu-item-type-custom menu-item-object-custom menu-item-427533"><a title="Shop Berkeleyside Merch" href="https://store.citysidejournalism.org/">Shop</a></li>
<li id="menu-item-305284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a title="About Berkeleyside" href="https://www.berkeleyside.org/about-berkeleyside">About</a></li>
<li id="menu-item-389012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.org/advertise-with-berkeleyside">Advertise</a></li>
<li id="menu-item-401107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401107"><a title="Contact us" href="https://www.berkeleyside.org/contact-us">Contact</a></li>
</ul>
		<ul id="menu-social-media" class="menu"><li id="menu-item-305316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-375749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375749"><a title="Berkeleyside Flickr" href="https://www.flickr.com/groups/berkeleyside"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>	</div>

	<div id="search-form-container">
		

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.org/">
	<label for="search-form-620d2e772de7d">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-620d2e772de7d" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
	</div><!-- .search-form-container -->
			
</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div id="navigation-group" class="page-group group-navigation">

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
			<span class="screen-reader-text">Menu</span>
			<i class="fas fa-bars"></i>
			<i class="fas fa-times"></i>
		</button>

		<ul id="berkeleyside-primary" class="menu">

							<!-- home -->
				<li><a href="https://www.berkeleyside.org/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
			
			<!-- primary -->
			<li id="menu-item-426573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426573"><a href="https://www.berkeleyside.org/nosh/new-restaurants">New restaurants</a></li>
<li id="menu-item-426574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426574"><a href="https://www.berkeleyside.org/nosh/bites">Bites</a></li>
<li id="menu-item-424898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424898"><a href="https://www.berkeleyside.org/nosh-guide/shelter-in-place/outdoor-dining-berkeley-oakland">Outdoor dining guide</a></li>
<li id="menu-item-426575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426575"><a href="https://www.berkeleyside.org/nosh/nosh-features">Nosh features</a></li>
<li id="menu-item-424900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424900"><a href="https://www.berkeleyside.org/nosh-weekly">Subscribe to Nosh</a></li>

			<!-- today -->
			<li><a href="https://www.berkeleyside.org/2022/02/16">Today&rsquo;s news</a></li>

			<li><a href="https://oaklandside.org/">The Oaklandside</a></li>

		</ul><!-- .berkeleyside-primary.menu -->

		<ul id="berekelyside-secondary" class="menu mobile-menu"><li class="button-link button-dark menu-item menu-item-type-custom menu-item-object-custom menu-item-427533"><a title="Shop Berkeleyside Merch" href="https://store.citysidejournalism.org/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a title="About Berkeleyside" href="https://www.berkeleyside.org/about-berkeleyside">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.org/advertise-with-berkeleyside">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401107"><a title="Contact us" href="https://www.berkeleyside.org/contact-us">Contact</a></li>
</ul>
		<div id="search-form-container" class="mobile-menu">
			

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.org/">
	<label for="search-form-620d2e772ec94">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-620d2e772ec94" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-form-container -->

	</nav><!-- #site-navigation -->

	<div class="menu-container"><ul id="menu-tips-social" class="menu-berkeleyside-social-media mobile-menu-social"><li id="menu-item-395648" class="button-link button-dark menu-item menu-item-type-post_type menu-item-object-page menu-item-395648"><a href="https://www.berkeleyside.org/tips">Tips</a></li>
<li id="menu-item-395644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395644"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-395645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395645"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-395646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395646"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-395647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395647"><a href="https://www.flickr.com/groups/berkeleyside"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul></div>
</div>
	</header><!-- #masthead -->


	<div id="logo-print">
		<img class="header-logo-image" name=image src="https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/img/berkeleyside-nosh-logo-orange.png">	</div>


    		<div id="eoy-campaign">

			    </div>

	

	<div id="content" class="site-content">
		<!-- header -->

	<div id="primary" class="content-area page-group">

		<div id="news-banner"><aside id="text-32" class="widget-odd widget-last widget-first widget-1 berkeleyside-news-banner widget widget_text">			<div class="textwidget"><p><strong>COVID:</strong> <a class="c-link" tabindex="-1" href="https://www.berkeleyside.org/2020/03/14/covid-19-berkeley-by-the-numbers-plus-some-key-resources-to-help-you-stay-informed" target="_blank" rel="noopener noreferrer" data-stringify-link="https://www.berkeleyside.org/2020/03/14/covid-19-berkeley-by-the-numbers-plus-some-key-resources-to-help-you-stay-informed" data-sk="tooltip_parent" data-remove-tab-index="true">The numbers</a> ● <a href="https://www.berkeleyside.org/2022/01/26/omicron-surge-peak-drop-berkeley">Omicron surge</a> ● <a href="https://www.berkeleyside.org/tag/coronavirus">Boosters required</a> | <strong>WATCH: </strong><a href="https://www.berkeleyside.org/2022/02/07/watch-the-uc-berkeley-peregrine-falcons-live">FalconCam</a></p>
</div>
		</aside></div>
		<main id="main-2-0" class="site-main main-row one-column-aside" role="main">

			<!-- single/single-content -->
<!-- 446259 -->


<article id="post-446259" class="post-446259 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-new-restaurants category-nosh category-nosh-features tag-berkeley-food-and-drinks">

	
	<div class="pre-header">
		<div class="primary-category">
			<a href="https://www.berkeleyside.org/nosh/new-restaurants" title="New Restaurants" class="primary_cat">New Restaurants</a>		</div>
	</div>

		<header class="entry-header">
		

		<h1 class="entry-title">Year of the Snake brings savory weekend pastries to Berkeley</h1>
					<div class="entry-summary">
				<p>A former Tartine baker has launched a Sunday pop-up packed with creative, Asian American treats.</p>
			</div><!-- .entry-summary -->
		
		
	</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- comments open --><div class="comments-number-container"><a class="disqus-comment-link" href="https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup#disqus_thread"></a></div><!-- Simple Share Buttons Adder (8.2.3) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup"  target="_blank" ><img src="https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup&amp;text=Year%20of%20the%20Snake%20brings%20savory%20weekend%20pastries%20to%20Berkeley%20"  target=&quot;_blank&quot; ><img src="https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Year%20of%20the%20Snake%20brings%20savory%20weekend%20pastries%20to%20Berkeley&#038;body=%20https://www.berkeleyside.org/2022/02/16/year-of-the-snake-berkeley-pastry-popup"><img src="https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 25px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>
			<div class="post-date-author">
				<div class="byline">By <span class="guest-contributor"> Flora Tsapovsky</span></div><!-- .byline --><span class="posted-on published-today updated-today "><time class="entry-date published" datetime="2022-02-16T09-08"><span class="month-day">Feb. 16</span><span class="year">2022</span>, <span class="hour">9 a.m.</span></time><time class="updated" datetime="2022-02-16T09:03:46-08">today at <span class="hour-updated">9:03 a.m.</span></time></span>			</div>

			
		</div><!-- .entry-meta -->
	

			<div class="entry-content">

			

			
			
<figure class="wp-block-image size-full is-resized"><img src="https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake.jpg" alt class="wp-image-446263 jetpack-lazy-image" width="959" height="714" data-lazy-srcset="https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake.jpg 1200w, https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake-360x268.jpg 360w, https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake-200x150.jpg 200w, https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake-768x572.jpg 768w" data-lazy-sizes="(max-width: 959px) 100vw, 959px" data-lazy-src="https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake.jpg" alt="" class="wp-image-446263" width="959" height="714" srcset="https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake.jpg 1200w, https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake-360x268.jpg 360w, https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake-200x150.jpg 200w, https://www.berkeleyside.org/wp-content/uploads/2022/02/foccacia_year_of_the_snake-768x572.jpg 768w" sizes="(max-width: 959px) 100vw, 959px" /></noscript><figcaption>Baker Patty Lu&#8217;s focaccia was inspired by a trip to Korea. Credit: <a href="https://www.instagram.com/p/CCbgJiCg-DN/">Year of the Snake/Instagram</a></figcaption></figure>



<p class="post-aside"><a href="https://www.instagram.com/yearofthesnakefoods/"><strong>Year of the Snake</strong></a><br />at <a href="https://morellsbread.com/">Morell&#8217;s Bread</a> Sundays 10 a.m.-3 p.m.<br />2701 Eighth St. #114 (near Carleton Street), Berkeley<br /></p>



<p>On Sundays, the usually busy corner of Carleton and Eighth Street in West Berkeley is quiet and slow. Standard Fare, the neighborhood&#8217;s popular lunch destination, is closed, and Le Noisette, the beloved bakery, is shut as well, its crew busy with regional farmers markets. Only Third Culture Bakery is doing its usual business, with a long line for mochi doughnuts and matcha drinks. And now there’s a new sign on the block, announcing that a weekly option beckons. It’s inviting pastry lovers to check out <a href="https://www.instagram.com/yearofthesnakefoods/">Year of the Snake</a>.&nbsp;</p>



<p>Operating on Sundays out of the commercial kitchen of <a href="https://www.berkeleyside.org/2013/07/23/morells-bread-plans-to-open-a-bakery-in-berkeley">Morell’s Bread</a>, Year of the Snake is a new pop-up from baker Patty Lu. Hers is not a recent, pandemic-inspired undertaking; back in 2016, Lu, who’s now based in Emeryville, was a baker at big-time pastry operation Tartine, even helping to open the iconic chain’s South Korea location. Also in Lu’s resume is a stint at at another San Francisco institution, Outerlands, and another one as a part-time baker at <a href="https://www.nytimes.com/2016/01/26/t-magazine/food/panettone-valentines-day-roy-shvartzapel.html">From Roy</a>, a luxury limited-edition panettone operation.&nbsp;</p>



<p>During the pandemic, Outerlands shut down completely for over a year. So Lu, like many individuals in the hospitality industry, became an entrepreneur of sorts, selling her pastries she baked at home at Oakland&#8217;s Magnolia Mini Mart. Then she popped up in Palo Alto, partnering with another baker, Nariya Charoensupay. Year of the Snake, as of 2022, is her most intentional take on solo baking. The idea behind the business, Lu, 32, said, “is an Asian American bakery concept, and representative of my generation. I try to make it as creative as possible.”&nbsp;</p>



<p>Creative is an understatement. Joining a flourishing trend of Asian-American pastry offerings in the Bay, from cult favorite <a href="https://www.grandopeningbakery.com/">Grand Opening</a> to East Bay’s own Sunday Bakeshop and <a href="https://www.berkeleyside.org/2021/09/08/bake_sum_opening">Bake Sum</a>, Lu somehow manages to reinvent the wheel. On her menu, on any given Sunday, there’s a fun pretzel cone with jalapeno cream cheese filling; an delicious kimchi-potato focaccia; hard-boiled eggs marinated in tea and spices — sold unpeeled and still warm; and Chinese sausage, garlic and chive biscuits.&nbsp;</p><div class="bside-ad-content-inline-1 gam-rectangle-in-content bside-ad-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="bside-ad-634217330" data-advadstrackid="396119" data-advadstrackbid="1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-4435797254995-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
		googletag.defineSlot( '/5391017/Berkeleyside', [[300,250],[300,600],[320,50],[320,100],[970,90],[970,250]], 'gpt-ad-4435797254995-0' )
		.addService(googletag.pubads()).setTargeting( 'category', ["business", "new-restaurants", "nosh", "nosh-features", "berkeley-food-and-drinks"] ).defineSizeMapping(mapping).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-4435797254995-0' );
	});
  </script>
</div>
</div>



<p>For sweet-toothed clients Lu makes Portuguese egg tarts, which are hard to come by in the Bay Area — people sometimes poke their head in after they’ve purchased one and shout, “That was the best egg tart ever!” Lu said. “The egg tarts are super labor-intensive, sturdy yet flaky,” she explained — the dough technique goes way beyond rolling out frozen puff pastry. There’s also a black sesame bostock — a brioche-like sweet thing, and Silhouettes — thin, crisp sandwich cookies with a chocolate-tahini filling. The most recent addition is a Japanese cheesecake, spongy and creamy.</p>



<p>“I just want to offer unique flavors,” Lu said. “If someone else was to bake the same thing, I’d probably stop doing it.” Admittedly not a huge lover of sweets, Lu certainly enjoys a good savory pastry, and her selection represents that.&nbsp;For ideas, she looks at cookbooks, thinks back on the Japanese and Chinese snacks she used to eat as a child and ponders different shapes and textures. A trip to Korea inspired her focaccia, and underscores that Year of the Snake isn’t a purely Chinese bakery. </p>



<p>“I learned so much working at Tartine,” Lu said when asked about her past experience. Her responsibility was sourdough, which Lu no longer makes, but, she said, “watching the pastry bakers that worked so hard making a variety of pastries in one shift, it’s a good experience learning how to make pastries on a larger scale.”&nbsp;</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1200" height="956" src="https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box.jpeg" alt class="wp-image-446264 jetpack-lazy-image" data-lazy-srcset="https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box.jpeg 1200w, https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box-360x287.jpeg 360w, https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box-188x150.jpeg 188w, https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box-768x612.jpeg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1200" height="956" src="https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box.jpeg" alt="" class="wp-image-446264" srcset="https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box.jpeg 1200w, https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box-360x287.jpeg 360w, https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box-188x150.jpeg 188w, https://www.berkeleyside.org/wp-content/uploads/2022/02/year_of_the_snake_box-768x612.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption>A selection of treats from Year of the Snake. Credit: <a href="https://www.instagram.com/p/CYITGdCliEp/">Year of the Snake/Instagram</a></figcaption></figure>



<p>Currently, in Berkeley, Year of the Snake is a much more intimate operation. It&#8217;s just Lu and her mother, who comes to help with the retail side of things, and a neat counter with the pastries proudly displayed. A stark contrast to Third Culture&#8217;s iridescent mochi offerings around the corner, Lu’s creations are minimalist and not Instagram bait-ish at first glance. One must taste them to tap into the magic.&nbsp;</p>



<p>While the pop-up is still rather new, Lu is slowly getting noticed. She’s been invited to offer her pastries at the weekend wine tastings at Broc Cellars — Lu had worked with them over the summer, helping make wine — and another pop-up location is in the works. </p>



<p>“I always wanted to have a café but right now I&#8217;m just taking it one day at a time,” Lu said. Meanwhile, those who stumble upon Lu’s endeavor on the sleepy street corner can enjoy her singular treats every Sunday, one at a time, or by the dozen.&nbsp;</p>

			
			



			
<section class="section-content-append">

	<aside class="aside-content-append">
		<aside id="block-28" class="widget-odd widget-first widget-1 berkeleyside-single-append widget widget_block">
<h2 id="before-you-go">Before you go…&nbsp;</h2>
</aside><aside id="block-33" class="widget-even widget-2 berkeleyside-single-append widget widget_block">
<h3 id="can-you-help-us-make-a-difference">Can you help us make a difference?&nbsp;</h3>
</aside><aside id="block-30" class="widget-odd widget-3 berkeleyside-single-append widget widget_block widget_text">
<p>The reporters and editors at Berkeleyside are dedicated to covering our city and providing you with the information you need to be an informed citizen. If you value what you get from Berkeleyside, please join us with a <strong>tax-deductible donation</strong> so we can continue doing the local reporting that matters to you.&nbsp;</p>
</aside><aside id="block-31" class="widget-even widget-4 berkeleyside-single-append widget widget_block widget_text">
<p>Will you <strong>chip in to Berkeleyside today</strong>?&nbsp;</p>
</aside><aside id="block-32" class="widget-odd widget-last widget-5 berkeleyside-single-append widget widget_block">
<div class="wp-container-620d2e77386c0 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&amp;campaign=7015a000000zOXMAA2">Yes, I’ll chip in!</a></div>
</div>
</aside>	</aside>

</section>    <div class="meta-related-stories related-with-thumbnail">
        <h2>Related stories</h2>
        <ul class="related-list count-3">

            
                <li>
                	<a href="https://www.berkeleyside.org/2018/01/23/third-culture-bakery-mochi-muffins" class="related-link" title="The East Bay can&#8217;t get enough of Third Culture Bakery&#8217;s mochi muffins">
                		<div class="related-thumbnail">
                			<img width="400" height="225" src="https://www.berkeleyside.org/wp-content/uploads/2018/01/ThirdCultureMochiMuffin-400x225.png" class="attachment-hd-small size-hd-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.berkeleyside.org/wp-content/uploads/2018/01/ThirdCultureMochiMuffin-400x225.png 400w, https://www.berkeleyside.org/wp-content/uploads/2018/01/ThirdCultureMochiMuffin-720x405.png 720w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.berkeleyside.org/wp-content/uploads/2018/01/ThirdCultureMochiMuffin-400x225.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                		</div>
                		<div class="related-title">
                			The East Bay can&#8217;t get enough of Third Culture Bakery&#8217;s mochi muffins                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.org/2021/12/09/big-boi-butter-mochi-oakland" class="related-link" title="This Oakland bakery&#8217;s unique butter mochi desserts are ready for the big time">
                		<div class="related-thumbnail">
                			<img fifu-position="center center" width="480" height="270" src="https://www.berkeleyside.org/wp-content/uploads/2021/12/Passionfruit-Butter-Mochi-480x270.jpeg" class="attachment-hd-small size-hd-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.berkeleyside.org/wp-content/uploads/2021/12/Passionfruit-Butter-Mochi-480x270.jpeg 480w, https://www.berkeleyside.org/wp-content/uploads/2021/12/Passionfruit-Butter-Mochi-1600x900.jpeg 1600w, https://www.berkeleyside.org/wp-content/uploads/2021/12/Passionfruit-Butter-Mochi-720x405.jpeg 720w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.berkeleyside.org/wp-content/uploads/2021/12/Passionfruit-Butter-Mochi-480x270.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                		</div>
                		<div class="related-title">
                			This Oakland bakery&#8217;s unique butter mochi desserts are ready for the big time                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.org/2017/09/11/watch-bakers-prepare-loaves-morells-bread-west-berkeley" class="related-link" title="Watch: Bakers prepare loaves at Morell&#8217;s Bread in West Berkeley">
                		<div class="related-thumbnail">
                			<img width="400" height="225" src="https://www.berkeleyside.org/wp-content/uploads/2017/09/Handmade-East-Bay-Morells-Bread-400x225.jpg" class="attachment-hd-small size-hd-small wp-post-image jetpack-lazy-image" alt="Eduardo Morell and Tamsen Fynn at work at Morell&#039;s Bread" loading="lazy" data-lazy-srcset="https://www.berkeleyside.org/wp-content/uploads/2017/09/Handmade-East-Bay-Morells-Bread-400x225.jpg 400w, https://www.berkeleyside.org/wp-content/uploads/2017/09/Handmade-East-Bay-Morells-Bread-200x113.jpg 200w, https://www.berkeleyside.org/wp-content/uploads/2017/09/Handmade-East-Bay-Morells-Bread-360x203.jpg 360w, https://www.berkeleyside.org/wp-content/uploads/2017/09/Handmade-East-Bay-Morells-Bread-768x432.jpg 768w, https://www.berkeleyside.org/wp-content/uploads/2017/09/Handmade-East-Bay-Morells-Bread-900x506.jpg 900w, https://www.berkeleyside.org/wp-content/uploads/2017/09/Handmade-East-Bay-Morells-Bread-720x405.jpg 720w, https://www.berkeleyside.org/wp-content/uploads/2017/09/Handmade-East-Bay-Morells-Bread.jpg 1280w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.berkeleyside.org/wp-content/uploads/2017/09/Handmade-East-Bay-Morells-Bread-400x225.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                		</div>
                		<div class="related-title">
                			Watch: Bakers prepare loaves at Morell&#8217;s Bread in West Berkeley                		</div>
        			</a>
        		</li>

        		        </ul>
    </div>


		</div><!-- .entry-content -->


		<footer class="entry-footer">

		<h2 class="entry-footer-title">More at Berkeleyside</h2><span class="tags-links"><a href="https://www.berkeleyside.org/tag/berkeley-food-and-drinks" rel="tag">Berkeley food and drinks</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<!-- sidebar-single-2-0 -->

<aside id="secondary" class="widget-area" role="complementary">

	<aside id="block-15" class="widget-odd widget-first widget-1 berkeleyside-single-main-content-sidebar widget widget_block"><aside class="widget nosh-aside nosh-social">
<h2 class="widget-title">Follow Nosh</h2>
<ul>
<li><a href="https://twitter.com/ebnosh"><i class="fab fa-twitter-square"></i></a></li>
<li><a href="https://www.instagram.com/eastbaynosh/"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://www.flickr.com/groups/nosh/pool/"><i class="fab fa-flickr"></i></a></li>
</ul>
</aside></aside><aside id="block-14" class="widget-even widget-2 berkeleyside-single-main-content-sidebar widget widget_block"><div class="widget-with-background bside-ad-target" id="bside-ad-1759654583" data-advadstrackid="426452" data-advadstrackbid="1"><div class="signup-nosh-weekly">
<h2 class="widget-title">Subscribe to the <span class="no-wrap">Nosh newsletter</span></h2>
<p>Our newsletter packed with mouth-watering East Bay food news</p>
<div class="wpforms-container wpforms-container-full" id="wpforms-426453"><form id="wpforms-form-426453" class="wpforms-validate wpforms-form" data-formid="426453" method="post" enctype="multipart/form-data" action="/2022/02/16/year-of-the-snake-berkeley-pastry-popup" data-token="5ed926ca241f356cfff1f984c32f6046"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-426453-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-426453-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-426453-field_1" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][1]" placeholder="Email" required></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-426453-field-hp" class="wpforms-field-label">Name</label><input type="text" name="wpforms[hp]" id="wpforms-426453-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="426453"><input type="hidden" name="wpforms[author]" value="11"><input type="hidden" name="wpforms[post_id]" value="446259"><button type="submit" name="wpforms[submit]" id="wpforms-submit-426453" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button></div></form></div>  <!-- .wpforms-container -->
</div></div></aside><aside class="widget-odd widget-3 berkeleyside-single-main-content-sidebar widget bside-ad-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="bside-ad-1101917706" data-advadstrackid="423846" data-advadstrackbid="1" class="bside-ad-target"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6274589529160-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [300, 600]).
build();
		googletag.defineSlot( '/5391017/Berkeleyside', [[300,250],[300,600],[320,50],[320,100],[970,90],[970,250]], 'gpt-ad-6274589529160-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-6274589529160-0' );
	});
  </script>
</div>
</div></aside><aside id="block-19" class="widget-even widget-last widget-4 berkeleyside-single-main-content-sidebar widget widget_block"><div class="widget popular-posts"><h2>Today’s top Nosh stories</h2><script type="application/json">{"title":"Today\u2019s top Nosh stories","limit":"5","offset":0,"range":"last24hours","time_quantity":"24","time_unit":"hour","freshness":false,"order_by":"views","post_type":"post","pid":"","cat":"","taxonomy":"category","term_id":"40,18937,20639,20637,20636,20638","author":"","shorten_title":{"active":false,"length":0,"words":false},"post-excerpt":{"active":false,"length":0,"keep_format":false,"words":false},"thumbnail":{"active":false,"width":0,"height":0,"build":"manual","size":""},"rating":false,"stats_tag":{"comment_count":false,"views":false,"author":false,"date":{"active":false,"format":"F j, Y"},"category":false,"taxonomy":{"active":false,"name":"category"}},"markup":{"custom_html":false,"wpp-start":"<ul class=\"wpp-list\">","wpp-end":"<\/ul>","title-start":"<h2>","title-end":"<\/h2>","post-html":"<li>{thumb} {title} <span class=\"wpp-meta post-stats\">{stats}<\/span><\/li>"},"theme":{"name":""}}</script><div class="wpp-widget-block-placeholder"></div></div></aside>
</aside><!-- #secondary -->

		</main><!-- #main -->

		

	<div id="content-area-comments" class="main-row one-column-aside">
		<div id="comments-section">
			
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"446259 https:\/\/www.berkeleyside.org\/?p=446259","disqusShortname":"berkeleyside","disqusTitle":"Year of the Snake brings savory weekend pastries to Berkeley","disqusUrl":"https:\/\/www.berkeleyside.org\/2022\/02\/16\/year-of-the-snake-berkeley-pastry-popup","postId":446259};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
		</div>

		<div id="comments-sidebar">
			
			
				
				<aside class="widget popular-posts">
					<h2 class="widget-title">Most-read in new-restaurants</h2>


<ul class="wpp-list">
<li> <a href="https://www.berkeleyside.org/2022/02/09/new-restaurants-berkeley-spring-2022" class="wpp-post-title" target="_self">Cafenated to open in Espresso Roma’s former College Ave. space</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.berkeleyside.org/2022/02/04/bettes-oceanview-diner-berkeley-reopens" class="wpp-post-title" target="_self">Staff of Bette’s Oceanview Diner are reopening iconic Berkeley breakfast spot as a co-op</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.berkeleyside.org/2021/12/28/best-new-restaurants-berkeley-oakland-2021" class="wpp-post-title" target="_self">The East Bay&#8217;s best new restaurants of the year</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.berkeleyside.org/2022/01/24/chez-panisse-new-restaurant-cesar-closing" class="wpp-post-title" target="_self">Chez Panisse to open a &#8216;welcoming bar&#8217; in Berkeley, closing tapas spot César in the process</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.berkeleyside.org/2021/11/18/best-new-restaurants-berkeley-oakland" class="wpp-post-title" target="_self">The East Bay’s 13 freshest restaurants for November 2021</a> <span class="wpp-meta post-stats"></span></li>

</ul>
				</aside><!-- .widget popular-posts -->

			
		</div>
	</div><!-- #content-area-comments -->


	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div id="footer-content" class="page-group">

			<section class="footer-menu footer-berkeleyside-menu">

				<header class="section-header">
					<h2 class="section-title footer-menu-title">Berkeleyside</h2>
				</header>

				<section class="berkeleyside-menus-container">

					<div class="menu-container">
					<div class="menu-main-navigation-container"><ul id="berekelyside-primary" class="menu"><li id="menu-item-387067" class="menu-item-nosh menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-387067"><a href="https://www.berkeleyside.org/nosh">Nosh</a></li>
<li id="menu-item-432840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432840"><a href="https://www.berkeleyside.org/arts">Arts</a></li>
<li id="menu-item-433273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-433273"><a href="https://www.berkeleyside.org/business">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.org/city">City</a></li>
<li id="menu-item-372919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372919"><a href="https://www.berkeleyside.org/community">Community</a></li>
<li id="menu-item-381340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381340"><a href="https://www.berkeleyside.org/tag/coronavirus">COVID</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.org/crime-safety">Crime</a></li>
<li id="menu-item-372191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372191"><a href="https://www.berkeleyside.org/housing">Housing</a></li>
<li id="menu-item-372920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372920"><a href="https://www.berkeleyside.org/berkeley-neighborhoods">Neighborhoods</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.org/schools">Schools</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.org/obituaries">Obituaries</a></li>
<li id="menu-item-388827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388827"><a href="https://www.berkeleyside.org/opinion">Opinion</a></li>
<li id="menu-item-381248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381248"><a href="https://www.berkeleyside.org/events-calendar#/94703-berkeley/all/today">Events</a></li>
</ul></div>					</div>

					<div class="menu-container">
						<div class="menu-secondary-main-menu-container"><ul id="berekelyside-secondary" class="menu"><li class="button-link button-dark menu-item menu-item-type-custom menu-item-object-custom menu-item-427533"><a title="Shop Berkeleyside Merch" href="https://store.citysidejournalism.org/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a title="About Berkeleyside" href="https://www.berkeleyside.org/about-berkeleyside">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.org/advertise-with-berkeleyside">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401107"><a title="Contact us" href="https://www.berkeleyside.org/contact-us">Contact</a></li>
</ul></div>
						<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
					</div>

				</section>

			</section><!-- .footer-berkeleyside-menus -->

			<section class="footer-menu footer-nosh-menu">

				<header class="section-header">
					<h2 class="section-title footer-menu-title">Nosh</h2>
				</header>

				<div class="menu-container"><ul id="nosh-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426573"><a href="https://www.berkeleyside.org/nosh/new-restaurants">New restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426574"><a href="https://www.berkeleyside.org/nosh/bites">Bites</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424898"><a href="https://www.berkeleyside.org/nosh-guide/shelter-in-place/outdoor-dining-berkeley-oakland">Outdoor dining guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426575"><a href="https://www.berkeleyside.org/nosh/nosh-features">Nosh features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424900"><a href="https://www.berkeleyside.org/nosh-weekly">Subscribe to Nosh</a></li>
</ul></div>
			</section><!-- .footer-nosh-menu -->

			<section id="text-10" class="widget-odd widget-last widget-first widget-1 footer-widget-section widget_text"><header><h2 class="section-title">Support our journalism</h2></header>			<div class="textwidget"><p><a href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&amp;campaign=7010b000001RTqU&amp;amount=15&amp;installmentPeriod=monthly">Donate to Berkeleyside</a> and support independent local journalism.</p>
</div>
		</section>
			<section id="newsletters" class="footer-mailing-list-form">
				<header class="section-header">
					<h2 class="section-title">Part of</h2>
				</header>
				<p>
					<a class="header-logo-link" href="https://www.citysidejournalism.org/" >
						<img style="max-width: 220px;" class="cityside-logo" name=image src="https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/img/cityside-full-color-600.png">					</a>
				</p>
			</section><!-- .footer-mailing-list-form -->
				
		</div><!-- .page-group -->

	</footer><!-- #colophon -->


	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Cityside. All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.org/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->


	<!-- ad 418548 -->
	<div style="margin-left: auto; margin-right: auto; text-align: center; " class="gam-adhesion bside-ad-target" id="bside-ad-271767038" data-advadstrackid="418548" data-advadstrackbid="1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2134391214889-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/5391017/Berkeleyside/bs_adhesion', [1,1], 'gpt-ad-2134391214889-0' )
		.addService(googletag.pubads()).setTargeting( 'category', ["business", "new-restaurants", "nosh", "nosh-features", "berkeley-food-and-drinks"] ).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-2134391214889-0' );
	});
  </script>
</div>
</div>
</div><!-- #page -->



<script>(function(){var advanced_ads_ga_UID="UA-370653-6",advanced_ads_ga_anonymIP=!!1;/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
window.advanced_ads_check_adblocker = ( function ( callback ) {
	var pending_callbacks = [];
	var is_enabled        = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
			|| window.mozRequestAnimationFrame
			|| window.webkitRequestAnimationFrame
			|| function ( RAF_callback ) {
				return setTimeout( RAF_callback, 16 );
			};

		fn.call( window, RAF_callback );
	}

	RAF( function () {
		// Create a bait.
		var ad       = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function () {
			var styles      = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
				|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== - 1 );

			// Call pending callbacks.
			for ( var i = 0, length = pending_callbacks.length; i < length; i ++ ) {
				pending_callbacks[i]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function ( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	};
}() );
function AdvAdsAdBlockCounterGA( UID ) {
	this.UID             = UID;
	this.analyticsObject = typeof gtag === 'function';

	var self = this;

	this.count = function () {
		gtag( 'event', 'AdBlock', {
			'event_category':  'Advanced Ads',
			'event_label':     'Yes',
			'non_interaction': true,
			'send_to':         self.UID
		} );
	};

	// pseudo-constructor
	( function () {
		if ( ! self.analyticsObject ) {
			// No one has requested gtag.js at this point, require it.
			var script   = document.createElement( 'script' );
			script.src   = 'https://www.googletagmanager.com/gtag/js?id=' + UID;
			script.async = true;

			document.body.appendChild( script );

			window.dataLayer     = window.dataLayer || [];
			window.gtag          = function () {
				dataLayer.push( arguments );
			};
			self.analyticsObject = true;
			gtag( 'js', new Date() );
		}

		var config = {'send_page_view': false, 'transport_type': 'beacon'};
		if ( window.advanced_ads_ga_anonymIP ) {
			config.anonymize_ip = true;
		}
		gtag( 'config', UID, config );
	} )();

	return this;
}

advanced_ads_check_adblocker( function ( is_enabled ) {
	// Send data to Google Analytics if an ad blocker was detected.
	if ( is_enabled ) {
		new AdvAdsAdBlockCounterGA( advanced_ads_ga_UID ).count();
	}
} );
})();</script><!-- BEGIN FOOTER CODE PLUGIN -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-1g74Gv7TpBEwj",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1g74Gv7TpBEwj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Disqus count -->
<script id="dsq-count-scr" src="//berkeleyside.disqus.com/count.js" async></script>


<script>
// Adds the onNewComment callback to the disqus_config of the embed code
// that sends 'New Comment' events over to Google Analytics.
// The callback can also be used for any other analytics service like Parse.ly, Chartbeat, Mixpanel
var disqus_config = function() {
        this.callbacks.onNewComment = [function(comment) {
              ga('send', {
                'hitType': 'event',            // Required.
                'eventCategory': 'Comments',   // Required.
                'eventAction': 'New Comment',  // Required.
                'eventLabel': 'New Comment'
            });
        }];
  };
</script>

<!-- END FOOTER CODE PLUGIN -->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Nosh Newsletter – free newsletter -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,57158,'tpmnfbadldkkq1a7mhzd');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Briefing – free newsletter -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,57158,'cfzcry8nzua7qxyillnl');</script>
<!-- / OptinMonster -->
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-dark-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0.49803921568627" />
					<feFuncG type="table" tableValues="0 0.49803921568627" />
					<feFuncB type="table" tableValues="0 0.49803921568627" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-red">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 0.27843137254902" />
					<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-midnight">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0" />
					<feFuncG type="table" tableValues="0 0.64705882352941" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-magenta-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.78039215686275 1" />
					<feFuncG type="table" tableValues="0 0.94901960784314" />
					<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-green">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.44705882352941 0.4" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-orange">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.098039215686275 1" />
					<feFuncG type="table" tableValues="0 0.66274509803922" />
					<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	<style>.wp-container-620d2e77386c0 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;align-items: center;}.wp-container-620d2e77386c0 > * { margin: 0; }</style>		<script type="text/javascript">
		var tpmnfbadldkkq1a7mhzd_shortcode = true;var cfzcry8nzua7qxyillnl_shortcode = true;		</script>
		    <script>
      document.addEventListener( "DOMContentLoaded", function( event ) {
        var maxLength = 1000; // set for how many characters
        var targetTextarea = document.querySelector( ".wpf-char-limit textarea" );
        var charsNotification = document.querySelector( ".wpf-char-limit .wpforms-field-description" );
        targetTextarea.setAttribute( "maxlength", maxLength );
        targetTextarea.addEventListener( "input", function() {
          var charsEntered = this.value.length;
          if( charsEntered >= maxLength ) {
            charsNotification.textContent = "*You have reached the " + maxLength + " characters limit";
          } else {
            charsNotification.textContent = "*" + ( maxLength - charsEntered )  + " characters remaining";
          }
        });
      });
    </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.9' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 0px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 0px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}

.ssba-classic-2 {
width: auto;
display: inline-block;
vertical-align: top;
}

.ssba a {
display: inline-block;
margin-right: 0.25rem;
}


			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='wpforms-full-css'  href='https://www.berkeleyside.org/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/accordion-blocks/js/accordion-blocks.js?ver=1.5.0' id='pb-accordion-blocks-frontend-script-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"berkeleyside"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/newspack-listings/dist/assets.js?ver=1.2.0' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.9' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/445/assets/js/833.js?ver=2.0.8' id='krux/postscribe-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.berkeleyside.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-28800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/445/assets/js/289.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"bside-ad-layer","placements":["popup-and-layer-ads"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/913/public/assets/js/703.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.14.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' data-parsely-site="berkeleyside.com" src='https://cdn.parsely.com/keys/berkeleyside.com/p.js?ver=3.1.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/445/assets/js/866.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215' id='berkeleyside-three-navigation-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215' id='berkeleyside-three-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.src.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/src/js/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/459/public/assets/js/368/609.js?ver=2.2.0' id='advadsTrackingUtils-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/459/public/assets/js/368/800.js?ver=2.2.0' id='advadsInventoryScript-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"bside-ad-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/459/public/assets/js/368/576.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/459/public/assets/js/368/775.js?ver=2.2.0' id='advadsClickTracking-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/459/public/assets/js/368/885.js?ver=2.2.0' id='advadsTrackingPro-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/459/public/assets/js/368/670.js?ver=2.2.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/uploads/558/459/public/assets/js/368/919.js?ver=2.2.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"1","fifu_should_crop_with_theme_sizes":"","fifu_slider":"","fifu_hover_selected":"","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"","fifu_crop_selectors":",div.section-content.post-grid-4,div.post-hero.hero-16-9,div.post-hero.hd-medium","fifu_fit":"cover","fifu_crop_ratio":"16:9","fifu_crop_default":"div[id^='post'],.fifu-slider,ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_crop_ignore_parent":"a.lSPrev,a.lSNext,","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_adaptive_height":"1","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.berkeleyside.org\/wp-json\/","fifu_nonce":"f04af05ac0","fifu_block":"","fifu_redirection":"","fifu_forwarding_url":"","fifu_main_image_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/fifu-premium/includes/html/js/image.js?ver=5.4.6' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1645031031' id='optinmonster-wp-helper-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.3' id='wpforms-validation-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/wpforms/assets/js/punycode.min.js?ver=1.0.0' id='wpforms-punycode-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.org/wp-content/plugins/wpforms/assets/js/wpforms.min.js?ver=1.7.2.2' id='wpforms-js'></script>
<script>window.advads_admin_bar_items = [{"title":"GAM: leaderboard","type":"ad"},{"title":"Content inline 1","type":"placement"},{"title":"GAM: rectangle ros in content","type":"ad"},{"title":"CTA: Nosh \u2013 single post widget","type":"ad"},{"title":"GAM: half page ros","type":"ad"},{"title":"GAM: adhesion","type":"ad"}];</script><script>window.advads_has_ads = [["395549","ad","GAM: leaderboard","off"],["396119","ad","GAM: rectangle ros in content","off"],["426452","ad","CTA: Nosh \u2013 single post widget","off"],["423846","ad","GAM: half page ros","off"],["418548","ad","GAM: adhesion","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.berkeleyside.org\/wp-content\/plugins\/wpforms\/","gdpr":"1","ajaxurl":"https:\/\/www.berkeleyside.org\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_time_limit":"Please enter time between {minTime} and {maxTime}.","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"1048576000","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number.","richtext_add_media_button":"","entry_preview_iframe_styles":["https:\/\/www.berkeleyside.org\/wp-includes\/js\/tinymce\/skins\/lightgray\/content.min.css?ver=5.9","https:\/\/www.berkeleyside.org\/wp-includes\/css\/dashicons.css?ver=5.9","https:\/\/www.berkeleyside.org\/wp-includes\/js\/tinymce\/skins\/wordpress\/wp-content.css?ver=5.9"]}
/* ]]> */
</script>
<script>( function () {
	window.advanced_ads_ready_queue = window.advanced_ads_ready_queue || [];

	// replace native push method with our advanced_ads_ready function; do this early to prevent race condition between pushing and the loop.
	advanced_ads_ready_queue.push = window.advanced_ads_ready;

	// handle all callbacks that have been added to the queue previously.
	for ( var i = 0, length = advanced_ads_ready_queue.length; i < length; i ++ ) {
		advanced_ads_ready( advanced_ads_ready_queue[i] );
	}
} )();
</script><script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'196458778',post:'446259',tz:'-8',srv:'www.berkeleyside.org'} ]);
	_stq.push([ 'clickTrackerInit', '196458778', '446259' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.berkeleyside.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '93873647da',
			slugs: 
			{"tpmnfbadldkkq1a7mhzd":{"slug":"tpmnfbadldkkq1a7mhzd","mailpoet":false},"cfzcry8nzua7qxyillnl":{"slug":"cfzcry8nzua7qxyillnl","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":446259,"object_key":"post","object_type":"post","term_ids":[197,20639,40,20636,20104]};</script>
		<script id="bside-ad-tracking">var advads_tracking_ads = {"1":[395549,396119,426452,423846,418548]};var advads_tracking_urls = {"1":"https:\/\/www.berkeleyside.org\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.berkeleyside.org\/linkout\/"};var advads_gatracking_uids = {"1":"UA-370653-6"};var advads_gatracking_allads = {"1":{"438323":{"title":"CTA \u2013 End of year pop-up","target":"","impression":true,"click":true},"437127":{"title":"GAM: home featured nosh","target":"","impression":true,"click":true},"436440":{"title":"CTA inline: house ad - Arts Guide","target":"https:\/\/www.berkeleyside.org\/arts?utm_source=homepage&utm_medium=website&utm_campaign=arts_resource_guide_21&utm_id=traffic.driver","impression":true,"click":true},"432838":{"title":"CTA inline: house ad \u2013 Tees & toes","target":"https:\/\/store.citysidejournalism.org\/","impression":true,"click":true},"429260":{"title":"CTA: Daily Briefing \u2013 inline OptinMonster","target":"","impression":true,"click":true},"427536":{"title":"CTA: house ad \u2013 schools guide","target":"https:\/\/www.berkeleyside.org\/schools-guide","impression":true,"click":true},"427534":{"title":"CTA: house ad \u2013 Tees & toes","target":"https:\/\/store.citysidejournalism.org\/","impression":true,"click":true},"426657":{"title":"House image ad: Schools Guide","target":"https:\/\/www.berkeleyside.org\/schools-guide","impression":true,"click":true},"426477":{"title":"test ad","target":"","impression":true,"click":true},"426454":{"title":"Related Stories","target":"","impression":true,"click":true},"426452":{"title":"CTA: Nosh \u2013 single post widget","target":"","impression":true,"click":true},"425811":{"title":"CTA: Nosh \u2013 front page \u2013 hungry for more","target":"","impression":true,"click":true},"425802":{"title":"CTA: Nosh \u2013 front page \u2013 mouth watering","target":"","impression":true,"click":true},"425797":{"title":"CTA: Daily Briefing \u2013 short","target":"","impression":true,"click":true},"425796":{"title":"CTA: Daily Briefing \u2013 free newsletter","target":"","impression":true,"click":true},"425794":{"title":"CTA: Daily Briefing \u2013 long","target":"","impression":true,"click":true},"423846":{"title":"GAM: half page ros","target":"","impression":true,"click":true},"418548":{"title":"GAM: adhesion","target":"","impression":true,"click":true},"416813":{"title":"CTA: toaster Nosh Weekly signup","target":"","impression":true,"click":true},"415376":{"title":"CTA: toaster Daily Briefing signup","target":"","impression":true,"click":true},"401014":{"title":"GAM: home featured 1st","target":"","impression":true,"click":true},"396119":{"title":"GAM: rectangle ros in content","target":"","impression":true,"click":true},"396037":{"title":"GAM: rectangle ros","target":"","impression":true,"click":true},"396016":{"title":"GAM: home lead rectangle","target":"","impression":true,"click":true},"395566":{"title":"GAM: home featured 2nd","target":"","impression":true,"click":true},"395549":{"title":"GAM: leaderboard","target":"","impression":true,"click":true},"367666":{"title":"CTA: Nosh \u2013 single post inline","target":"","impression":true,"click":true},"362927":{"title":"CTA: Daily Briefing \u2013 inline content","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script>
</body>
</html>







<!-- Dynamic page generated in 0.468 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-16 09:03:51 -->

<!-- Compression = gzip -->